none
не удалось подключиться к удаленному серверу RRS feed

  • Вопрос

  • Здравствуйте господа.

    у меня такая проблема. устанавил первый Exchange server 2010 sp1 в организации, (поставил windows server 2008 r2 sp1 все обновил, запустил установку, выполнил все требования при установке, установил, еще раз поставил обновления) теперь при попытке открыть консоль управления exchange выдает ошибку

    "Во время поиска локального сервера Exchange Server произошла следующая ошибка: [mx.domain.org] Не удалось подключиться к удаленному серверу. Сообщение об ошибке: Клиент WinRM получил статус "Ошибка сервера"(ошибка HTTP 500), однако удаленная служба не предоставила других сведений о причине отказа. Дополнительные сведения см. в разделе справки, вызываемом командой about_Remote_Troubleshooting. Выполнялась команда 'Discover-ExchangeServer -UseWIA $true -SuppressError $true -CurrentVersion 'Version 14.1 (Build 218.15)".

     

    При запуске Exchange Management Shell также выдает ошибку

    "ПОДРОБНО: Подключение к mx.domain.org

    [mx.domain.org] Не удалось подключиться к удаленному серверу. Сообщение об ошибке: Клиент WinRM получил статус "Ошибка сервера"(ошибка HTTP 500), однако удаленная служба не предоставила других сведений о причине отказа. Дополнительные сведения см. в разделе справки, вызываемом командой about_Remote_Troubleshooting

    + CategoryInfo    : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace)  [], PSRemotingTransportException

    + FullyQualifiedErrorID : PSSessionOpenFailed" 

    WinRM quickconfig сделал

    firewall сделан на разрешение всех входящих подключений как на этом сервере так и на контроллере домена

     

    Подскажите пожалуйста куда дальше лезть.

    удалить Exchange также не дает по причине базы public folder созданной для клиентов с 2003 outlook

     


    31 августа 2011 г. 6:39

Ответы

  • решено, и банально, но на моей практике такое впервые, все службы Exchange были в состоянии отключена, извиняюсь за отнятое время.
    • Помечено в качестве ответа Yuriy Lenchenkov 1 сентября 2011 г. 11:14
    31 августа 2011 г. 7:04

Все ответы

  • решено, и банально, но на моей практике такое впервые, все службы Exchange были в состоянии отключена, извиняюсь за отнятое время.
    • Помечено в качестве ответа Yuriy Lenchenkov 1 сентября 2011 г. 11:14
    31 августа 2011 г. 7:04
  • решено, и банально, но на моей практике такое впервые, все службы Exchange были в состоянии отключена, извиняюсь за отнятое время.


    Как вариант некорректно прошла сама установка Update Rollup - она отключает службы, затем должна включить.

    31 августа 2011 г. 7:29
    Отвечающий
  • mx.domain.org это внутреннее имя или внешнее? 


    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    31 августа 2011 г. 7:38
    Модератор