none
Integrated Services of Hyper-V RRS feed

  • Общие обсуждения

  • Добрый день! У меня следующая проблема. Я импортировал виртуальную машину, но залогинившись на этой машине и запустив веб браузер интернета нет. Я зашел в меню Action -преминил опцию Integrated Services, а также в настройках виртуальной машины в опции сетевая карта выбрал Local Area network. После этого на значке сетевых подключений в правом нижнем углу вместо красного креста появился желтый треугольник с восклицательным знаком. Скажите пожалуйста как сделать что бы на виртуальной машине был интернет как и на физической? Если для этого нужны обновления, то укажите пожалуйста ссылку, где их можно скачать.
    14 августа 2012 г. 10:58

Все ответы

  • на хосте hyper-v посмотрите в virtual network manager какие виртуальные сети созданы. Должна быть тип "external" и выбран ваш сетевой адаптер, на котором есть "интернет". можно даже скрин сюда скинуть. на и покажите ipconfig /all на хосте и виртуальной машины.

    14 августа 2012 г. 11:10
  • Уважаемый пользователь!
    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий

    24 августа 2012 г. 13:27
  • Тема переведена в разряд обсуждений по причине отсутствия активности

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий

    28 августа 2012 г. 12:00