none
Миграция с Exchange 2010 на 2013 RRS feed

  • Вопрос

  • Добрый день всем.

    Готовимся (первый опыт) к переходу с Exchange 2010 на 2013... 

    В домене, с параллельно с действующим Exchange 2010 (MailBox+CAS) развернули Exchange 2013 с ролями MailBox+CAS. Соединители получения - дефолтные. Соединитель отправки создали с такими (аналогичными действующему серверу) параметрами: Вкладка доставка (Запись МХ, связ...), Вкладка определение области (Адресное пространство - smtp * 1, опция "Соединитель отправки с заданной областью" снята), FQDN - mail.xxxx.ru

    При проверке отправки/получения писем выяснилось, что почта на Exch2013 приходит как из локальной сети (Exch2010), так и снаружи. Но при отправки письма из OWA (outlook пока к новому серверу не подключается, т.к. не внесены изменения с autidiscover, который ссылается пока на стары сервер) на любой (внутренний или внешний) адрес письма помещаются в Черновики и .. все. "Поизучав" аналогичные проблемы, проверил все службы Exch 2013.. все запущены, командлет test-servicehealth по службам показал true:


    Role                    : Mailbox Server Role
    RequiredServicesRunning : True
    ServicesRunning         : {IISAdmin, MSExchangeADTopology, MSExchangeDelivery, MSExchangeIS, 
                              MSExchangeMailboxAssistants, MSExchangeRepl, MSExchangeRPC, MSExchangeServiceHost, 
                              MSExchangeSubmission, MSExchangeThrottling, MSExchangeTransportLogSearch, W3Svc, WinRM}
    ServicesNotRunning      : {}

    Role                    : Client Access Server Role
    RequiredServicesRunning : True
    ServicesRunning         : {IISAdmin, MSExchangeADTopology, MSExchangeMailboxReplication, MSExchangeRPC, 
                              MSExchangeServiceHost, W3Svc, WinRM}
    ServicesNotRunning      : {}

    Role                    : Unified Messaging Server Role
    RequiredServicesRunning : True
    ServicesRunning         : {IISAdmin, MSExchangeADTopology, MSExchangeServiceHost, MSExchangeUM, W3Svc, WinRM}
    ServicesNotRunning      : {}

    Role                    : Hub Transport Server Role
    RequiredServicesRunning : True
    ServicesRunning         : {IISAdmin, MSExchangeADTopology, MSExchangeEdgeSync, MSExchangeServiceHost, 
                              MSExchangeTransport, MSExchangeTransportLogSearch, W3Svc, WinRM}
    ServicesNotRunning      : {}

    При этом проводя тест smtp telnet на новом сервере, тестовое письмо отправилось с Exchange 2013 на 2010.

    В настройках /ECP сервера Exch2013 в "DNS-запросы" для внешних и внутренних указано: "Все сетевые адаптеры". По факту в системе он один и в качестве ДНС указан IP КД.

    Прошу знающих людей подсказать:

    1. Что еще мог не учесть/упустить в настройках?

    2. Для того, что бы клиенты (заведенные/мигрированные на новом Exch2013) Outlook  могли подключаться и к новому серверу и старому, необходимо в dns упомянуть autodiscover нового exch2013?

    15 июня 2018 г. 9:02

Ответы