none
Lync Server 2013 и Lync Web App RRS feed

  • Вопрос

  • Здравствуйте. Развернул в организации Lync Server 2013. Создав собрание, внутри локальной сети все работает при использовании Lync 2010 Client, так и Lync Web App. Однако, когда вводишь текст сообщения на русском языке в Lync Web App, на экранах клиентов Lync 2010 появляются совершенно неразборчивые символы, походу проблема с кодировкой.

    Для доступа к Lync Server 2013 с Интернета, были развернуты Forefront TMG 2010 и Lync Edge сервер на двух разных машинах. Через Forefront настроена публикация центра сертификации домена, а также ссылок meet.contoso.com и самого фронт-энда непосредственно по протоколам Http и Https. На Edge сервер выдано три IP, на которых располагаются адреса вида sip.contoso.com, av.contoso.com и conf.contoso.com. При попытке подключиться к серверу через Интернет с помощью Lync 2010 Client, все проходит удачно. Можно общаться с помощью аудио/видеосвязи, расшаривать рабочие столы и прочее. Однако, с помощью Lync Web App можно только зайти в собрание и печатать сообщения. Аудио/видеосвязь отсутствует, рабочий стол расшаренный увидеть нельзя. Он пытается дозвониться до собрания, однако пишет, что проблема в сети, повторите запрос. Это происходит как с авторизованными пользователями, так и с гостями.

    4 декабря 2012 г. 7:51

Все ответы

  • Решением проблемы с подключением, стало назначение разных FQDN для Front-End'a. Внутри сети было дано имя fe.contoso.com, а снаружи lync.contoso.com. Он каким-то образом постоянно клиентам с внешки отдавал внутренний IP, что и приводило к обрыву связи. Правда, когда FQDN было изменено, появился неприятный баг. Он заключался в том, что когда гость переходит по ссылке meet.contoso.com/username/code и пытается нажать на ссылку Присоединиться с помощью Lync Web App, ему выдается внутренний FQDN Front-End. Решением данной проблемы было удаление Lync Server 2013 Web Components и повторная установка.

    Правда пока остается неясное с кодировкой сообщений в Lync'e

    7 декабря 2012 г. 4:02
  • У меня таже проблема с кодировкой, но если получать сообщения на новом клиенте (2013) а не в старом, то они приходят в правильной кодировке, думаю это баг и надо писать в микрософт.

    7 декабря 2012 г. 8:09
  • И еще почему-то видеосвязь лагает. Видео просто напрочь зависает и ничего не происходит. Звук передается сам без задержек.
    10 декабря 2012 г. 4:51
  • Решением проблемы с зависанием видеопотока стал отказ от Lync 2013 Preview в пользу Lync 2010 Client. Видимо в самом 2013-ом клиенте есть какие-то проблемы
    11 декабря 2012 г. 8:19