none
В сведениях о системе неверно отображается объем памяти GPU RRS feed

  • Вопрос

  • все началось с того,что в тесте 3дмарка я увидел,что вместо 4гигов памяти моей видюхи отображается 1 гиг,хотя летом писало 4,и в исторее репортов это все имеется

    начал смотреть по свойствам адаптера,почти везде пишет 4 гига,но вот в сведениях о системе (msinfo32) отображает 1 гиг,хотя про объем ОЗУ все пишет верно,16 гигов

    как мне кажется из-за неверного отображения в винде неверно формируется отчет 3дмарка,ну тут может все угодно,вплоть до размерности

    просто хотелось бы узнать,этот фикс реально как-то исправить?просто не я один жалуюсь на неверные данные,такая дезинформация сбивает с толку,т.к. начинаешь думать,что что-то с видюхой..

    15 ноября 2013 г. 18:17

Ответы

  • пожалуй нет

    в тех поддержке асуса пришли к выводу,что с видеокартой все хорошо,а неверная информация - это проблемы либо windows, либо 3dmark

    в техподдержке 3дмарка признали,что у них есть такой баг в настоящий момент

    21 ноября 2013 г. 13:16

Все ответы

  • Привет,

    Сталкивался с подобным, ушло после обновлений. Так что:

    1 Установите последнюю версию дров  с сайта производителя видеокарты

    2 Установите все последние обновления для Windows

    • Предложено в качестве ответа Bandurist 18 ноября 2013 г. 8:16
    18 ноября 2013 г. 8:16
  • ну я всегда слежу за обновлениями,ставлю всегда сразу..видеодрайвера проверял и самые свежие и старые,везде одно,а вот что до обновлений винды,может что-то и вышло,что испортило данные,т.к. раньше писало 4 гига

    тогда такой вопрос,то что пишет 1 гиг,это же не говорит о том,что у меня что-то с памятью видеокарты??просто я так думаю,если бы это было так,то писало бы везде,в той же AIDA(бывший эверест),да и были бы глюки всякие

    18 ноября 2013 г. 13:55
  • А вы случаем ядерность не открывали в msconfig=>загрузка=>дополнительные параметры?Если там отмечено-установите по умолчанию всё и снимите галки.Обычно после этого всё стаёт на место.Так-же роль играет битность.На 32-битных осях весь объём озу не покажет только в х64.

    http://staiki.net/ Компьютерный Форум

    18 ноября 2013 г. 14:01
  • в мсконфиг я не лез,проверял в 32 и 64 битных системах
    18 ноября 2013 г. 14:09
  • Нет - это не говорит о проблемах с железякой. Единственно из-за этого могут наблюдаться ухудшения в производительности (при играх например), но если такое не замечается, то не обращайте внимания ;)

    18 ноября 2013 г. 15:29
  • Нет - это не говорит о проблемах с железякой. Единственно из-за этого могут наблюдаться ухудшения в производительности (при играх например), но если такое не замечается, то не обращайте внимания ;)

    а эти ухудшения могут быть из-за того,что например операционка не видит всю память и использует только ту что видит?так вроде ничего не тормозит,+ в том же max payne 3 есть графа где показывает,сколько используется памяти,там он 4 гига рисует,буду ссылаться на неточность определения системой
    18 ноября 2013 г. 15:47
  • Возможно конечно, что какой-то сбой в ОС, но сдается мне что это не в ОС сбой, а какая-то сторонняя программа влияет на это. Попробуйте выполнить sfc /scannow в командной строке (от админа запустите кмд), если есть нарушения в целостности системных библиотек, то это будет исправлено, ну а если ситуация останется такой же, то можете поиграться с удалением установленных на вашем компе антивируса, утилит и другой всячины сторонних разработчиков.

    А так-то, на твоем месте, раз все нормально работает, то я бы не обращал внимания на эти цифорки ;)

    Удачи!

    19 ноября 2013 г. 6:25
  • сбой не сбой

    у меня стоят еще win xp и win 8 чистые,там ничего не установлено и там пишет такие же цифры

    я уверен на 99%,что это просто циферки,но тем не менее это дезинформация,особенно возмущает это в 3дмарке,в котором раньше все писало верно,т.к. вполне возможно,что в операционке всегда писало так,допустим все что больше 2 гигов он пишет 1 гиг,в той же гта4 он не видит 4 гига,т.к. там просто не учтено,что такое вообще возможно,но это легко исправляется,в их саппорте есть фак

    19 ноября 2013 г. 6:31
  • Попробуй также настройки BIOSa сбросить на дефолтные, может там что менялось и по этой причине такая картина..

    Может еще кто-то из сообщества что скажет по этому поводу, но я считаю что это маловажно, если при играх лагов нет и глаза это видят, то на циферки тестов можно забить.)

    19 ноября 2013 г. 6:43
  • Добрый день!

    Ваш вопрос еще актуален?


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    21 ноября 2013 г. 5:25
    Модератор
  • пожалуй нет

    в тех поддержке асуса пришли к выводу,что с видеокартой все хорошо,а неверная информация - это проблемы либо windows, либо 3dmark

    в техподдержке 3дмарка признали,что у них есть такой баг в настоящий момент

    21 ноября 2013 г. 13:16
  • Тогда помечаю Ваше сообщение как ответ, раз выяснилось, что проблема в 3dmark'e.

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    22 ноября 2013 г. 7:06
    Модератор