none
Exchange 2010 и 2 сетевухи RRS feed

  • Вопрос

  • Добрый день.

    Имеются 2 сетевухи:

    1. Смотрит в сетку.

    2. Смотрит во внешку напрямую.

    И у той и у другой есть свой интернет. По умолчанию сообщения отправляются через внутреннюю сетевуху (которая смотрит в интернет через Ideco и имеет IP адрес 188.ххх.ххх.66) А мне надо чтобы сообщения уходили через сетевуху, которая смотрит во внешку и имеет IP адрес 188.ххх.ххх.68 т.к. на эту запись уже существует PTR у прова.

    P.S. Если менять метрику у сетевых карт и ставить в приоритет 2-ю, то перестает работать Exchange, не может подключиться сам к себе....

    P.P.S Если ставить настройки 1-й сетевухи в ручную и убирать оттуда шлюз Ideco, то Exchange так же перестает работать

    Какая ошибка выходит при манипуляциях с сетевухами см. пост http://social.technet.microsoft.com/Forums/ru-RU/exchange2010ru/thread/09b26667-1f88-4995-9a10-26dc89691081  заодно может кто подскажет как от этого избавиться


    • Изменено juvantusik 25 апреля 2013 г. 4:30
    25 апреля 2013 г. 4:29

Все ответы

  • Добрый день.

    Попробуйте поменять binding order у сетевых адаптеров и поставить на первое место адаптер №2.

    http://support.microsoft.com/kb/894564

    How to change the binding order of network adapters

    1. Click Start, click Run, type ncpa.cpl , and then click OK.

      You can see the available connections in the LAN and High-Speed Internet section of the Network Connections window.
    2. On the Advanced menu, click Advanced Settings, and then click the Adapters and Bindings tab.
    3. In the Connections area, select the connection that you want to move higher in the list. Use the arrow buttons to move the connection.

    Blog - Smtp25.ru

    25 апреля 2013 г. 7:03
    Отвечающий
  • Он там и так первым стоит. А все равно работает через другой. Я менял метрику и делал, чтобы все работало через адаптер №2, но тогда перестает грузиться консоль и сам exchange
    25 апреля 2013 г. 15:59