none
В web каталоге приложений не появляются пакеты RRS feed

Ответы

  • пакет на пользователя и deploy ставим Available

    пруф

    • Помечено в качестве ответа Markaryan Garnik 23 июля 2012 г. 7:51
    21 июля 2012 г. 11:43
    Модератор
  • попробуйте на клиенте в панели управления - sccm - action принудительно запустить цикл для развертывания приложений, ну или через right click tools для sccm. я как только применил приложение на пользователя, запустил проверку принудительно с клиента, оно сразу появилось на веб-портале.

    • Помечено в качестве ответа Markaryan Garnik 23 июля 2012 г. 7:49
    23 июля 2012 г. 7:16
    Модератор

Все ответы

  • А пакеты не появятся и не должны появляться в каталоге приложений.
    • Помечено в качестве ответа Markaryan Garnik 20 июля 2012 г. 13:45
    • Снята пометка об ответе Markaryan Garnik 20 июля 2012 г. 13:45
    20 июля 2012 г. 11:39
    Отвечающий
  • А пакеты не появятся и не должны появляться в каталоге приложений.

    Я подозревал что это может быть фичой. Но дело в том, что каким-то образом мне удалось туда запихнуть пакет.

    А после удаления, повторить не удалось. 

    Вы точно уверены, что в каталог приложений можно развернуть только приложения? 

    20 июля 2012 г. 13:50
  • Я, конечно, проверю, но в 1й бете это толковалось именно так. В общем-то он и называется Application Catalog.
    20 июля 2012 г. 16:14
    Отвечающий
  • Ну да, пакеты появляются в Application Catalog'е если их назначать на пользователя.
    20 июля 2012 г. 18:00
    Отвечающий
  • Ну да, пакеты появляются в Application Catalog'е если их назначать на пользователя.

    По какой-то причине у меня они не появляються.
    21 июля 2012 г. 1:01
  • А вы в фильтрах операционных систем ничего не меняли? Более того, деплоймент не должен быть принудительным.
    21 июля 2012 г. 5:24
    Отвечающий
  • пакет на пользователя и deploy ставим Available

    пруф

    • Помечено в качестве ответа Markaryan Garnik 23 июля 2012 г. 7:51
    21 июля 2012 г. 11:43
    Модератор
  • Пакеты появляются спустя некоторые время. Выяснил совершенно случайно. Сделал доступным для всех и ушел, когда вернулся пакет был в списке приложений. Прошло примерно 2-3 часа.(если это зависит от обновления политик на рабочих станциях, то политики у меня обновляются каждые 5 минут.)


    Если сделать приложение доступным для всех пользователей и нажал на F5 я сразу же вижу нужное приложение в каталоге приложений, с пакетами так не получается.


    22 июля 2012 г. 17:07
  • попробуйте на клиенте в панели управления - sccm - action принудительно запустить цикл для развертывания приложений, ну или через right click tools для sccm. я как только применил приложение на пользователя, запустил проверку принудительно с клиента, оно сразу появилось на веб-портале.

    • Помечено в качестве ответа Markaryan Garnik 23 июля 2012 г. 7:49
    23 июля 2012 г. 7:16
    Модератор