none
WDS + DHCP RRS feed

  • Вопрос

  • Здравствуйте!

    Есть

    Сеть состоящая из двух сегментов, 192.168.0.0; 192.168.1.0, в КАЖДОМ сегменте есть контролер домена, служба DNS и DHCP.

    WDS установлена на одном из контроллеров домена (с адресом 192.168.1.1), DHCP она настроила автоматически и проблем с развертывание в сегменте "1" ни каких нет.  В парементры DHCP сервера сегмента "0" прописал опцию "66" с параметрами 192.168.1.1 и "67" с "boot\x86\pxeboot.com"  

    Вопрос

    После загрузки  - WinPE, в сегменте "0" (напомню сервер находитсяв сегменте "1"), выдала ошибку

    "WdsClient: Проблема с инициализацией режима WDS"

    Как быть?   

    Думаю дело всётаки в настройка "второго DHCP", мне не понятна опция 60 со значением PXEClient, котроая прописалась на  "первом DHCP" автоматически  

     

    PS при попытках загрузить WinPE в другом сегменте + " несколько старых свичей ( 3штуки)" - грузилось очень медлено (10 минут) - сеть при этом лежала

    Почему? (не актуально но очень интересно)

    Всем спасибо за ответы

    21 апреля 2010 г. 13:41

Все ответы

  • Настройки описаны тут http://technet.microsoft.com/en-us/library/cc766320(WS.10).aspx

    По идее вам хватит одной опции 66 с указанием адреса (имени) WDS сервера. Остальные опции не нужны.

    Почему сеть лежала? Вы случаем мультикаст не включили? Посмотрите сниффером, что происходит в сети - это поможет найти причину.


    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    26 апреля 2010 г. 9:11
    Модератор
  • Как успехи?
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт.
    Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    28 апреля 2010 г. 6:23
    Модератор
  • Вышеуказанную статью смотрел, дельного  описания настройки там нет, есть упоминание про 66 и 67 опции, собственно как я писал выше winPE грузиться но выдаёт не понятную мне ошибку (гугл не помог)

     

    67 опцию удалил (оставил только 66) PXE ругнулась

     

    PXE-E53 No boot filename received
    
    PXE-M0F Exiting Intel Boot Agent

     

    28 апреля 2010 г. 9:59
  • Пока никак :(
    28 апреля 2010 г. 10:00
  • У меня была проблема один-в-один, структура сети была такая:

    Сервер freebsd (5 Сетевух, 1 внешняя, остальные внутренние)

    Сервер WDS на w2k3 в одном сегменте сети

    Клиенты находящиеся в остальных сегментах

    DHCP на freeBSD в нём были добавлены параметры "next-server" и "filename", при этом wds работала только рядом с wds сервером (в том же сегменте). Проблема решилась добавлением параметра "server-name" с адресом сервера wds (номер параметра вроде 64).

    Потом еще была проблема с загрузкой на сетевых картах 3Com 90x (после загрузки установщика ругалась на DHCP), дрова не впихивались, peimg вылетала с ошибкой, помогло вот это: http://www.eggheadcafe.com/software/aspnet/33034962/cant-inject-driver-to-wd.aspx

    7 июля 2010 г. 10:40