none
Проблема с воспроизведением Видео RRS feed

  • Вопрос

  • Моя "Виста" не читает видеофайлы типа AVI !!!

    При попытке  воспроизвести видеофайлы, импортированные  с фотокамеры CANNON, проигрователь не воспроизводит видео. Пишет: "Не возможно воспроизвести видео" 

     Но вот если с этой же камеры её флешку загружаю в другой комп.с программой ХР-загружаю,а потом данное видео  с компа ХР копирую на съёмный диск ,флешку или дискетку,то после всего этого я могу просматривать видео на своей VISTA HP.

    Как можно обойтись без этого "Хождения по рукам!",что у моей Висты не так??? ПОМОГИТЕ, пожалуйста !!!!! 

    Может какие -то проблемы с кодеками ,но с какими ?

    29 августа 2008 г. 16:30

Все ответы

  • Можэт надо проигрыватель какой поставит с ДВД, обычно с там с журналами компьютерными идёт VLS чтоли называется, значок у него на пирамидку похож, там жолтые полоски с чёрными.

     

    1 сентября 2008 г. 18:28
  • Видимо, вам нужно установить кодеки. Взять можно тут:

    http://codecguide.com/

    1 сентября 2008 г. 18:52
  • Я с этой ссылочки уже скачивала - Media Player Classic.

    Открываю с его помощью видеофайл,так идёт видео всего секунд 5-10 и всё!

     

    А в чём дело и чего нехватает???????

    Через программу Media Center, идёт сообщение,что для открытия этого файла  не хватает

    кодека. НО КАКОГО??? Как узнать? У моих знакомых Vista показывает всё!Правда она куплена в 2008г,моя в 2007.На наличие повреждённых файлов проверяли,всё в порядке!Думала с установкой пакета SP1 всё будет ладненько,но проблема осталась!!!

       , - Помогите с советом!!

    2 сентября 2008 г. 12:06
  • а вы только Media Player Classic установили? Который, собственно, ни к чему как правило.

    2 сентября 2008 г. 12:24
  • "Семен Семеныч..." (с)

    попробуйте http://freesoft.ru/file.html?url=mm-mm/klcodec417f.exe

    2 сентября 2008 г. 12:26
  •  

    простите, несколькими постами выше была дана ссылка на офф.сайт разработчиков этого кодека.
    2 сентября 2008 г. 12:29
  • виноват Smile ну здесь хоть не промахнется Smile

    2 сентября 2008 г. 12:37
  • Cкачала я и эту ссылочку. (Можно сказать доверяя в слепую!)

    Всё то же самое Видео идёт несколько секунд и всё!А через проигрователь

     Win-s Media вообще не показывает ,как и раньше идёт сообщение,что не возможно воспроизвести видео.
    5 сентября 2008 г. 13:29
  • Так а вы установили П.О. от вашего фотика ,там как правила есть всё необходимое.
    У меня на ВистеХомПремиум плеер МедиаКласик ,файлы  AVI  играет без проблем.
    6 сентября 2008 г. 6:34
  • Здравствуйте,а можно по подробней(для особо тупых).Дело в том,что у меня всё работало,но виста слитела после установки обнавлений.Переустановил по новой с диска и теперь мучаюсь.Конкретно по поводу видио.Эти паки я ставил(и поставил ещё раз с Вашей ссылки),но не читается только часть файлов.Это фильмы,которые раньше читались,но я их не успел посмотреть.Теперь часть открывается,а часть нет.Там ещё много кодеков и все поставить не возможно.А главное я в английском не очень.Ясно что у меня нет чего-то ,что встраивается в медиоплеер,но не присутствует в кодекпаке.Что-то не шибко экзотическое,раз раньше было.Есть предположения?
    21 сентября 2008 г. 23:43
  •  

    Есть ещё предложение по кодекам. Скачайте  Vista Codecs v473 (это последняя версия). Должно помочь.
    22 сентября 2008 г. 14:10
  • О каком формате видео идёт речь? Если вы их переименовывали то могут быть проблемы с воспр-ием. Попробуйте скачать тут  http://www.download.com/2000-20_4.html 
    предварительно удалив предыдущую установку.
    23 сентября 2008 г. 18:36