none
Все что с ActiveX не работает RRS feed

  • Вопрос

  • Такой проблемс. В интернет эксплорере перестало работать абсолютно все, что связано с ActiveX. Ситуация такая. При заходе ИЕ на страницу загрузки Майкрософт не происходит абсолютно ничего; если до этого мне показывало, что там проверяются последние версии, программное обеспечение, связанное с ActiveX проверялось, а сейчас надписи есть, но все мертвое. Не изменяются никакие настройки, поиска обновлений не происходит.
    И еще один момент, связан тоже с ActiveX. Я через ВебМани оплачиваю мобильные; ессно платежные сайты по умолчанию открываются в ИЭ; так вот - все перестало работать. Никаких ошибок ИЭ не выдает, ничего не пишет, просто в открываемых платежных сайтах (а я их просмотрел великое множество в поисках) исчезли определенные элементы, позволяющие совершать платежные операции. Пытался через Оперу, но она говорит прямым текстом, не включена поддержка ActiveX, включаю в ней все, ставлю галочки на всем, все равно, эффект один - отрицательный. Вот думаю, может корень проблемы где-то в самой операционке?
    Может кто-что подсказать, а то очень грустно.
    20 октября 2007 г. 13:37

Ответы

  • Попробуйте прокачать все обновления с сайта обновлений microsoft для Вашей ОС.


    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    3 марта 2009 г. 7:26
  • 1) Попробуйте сбросить настройки IE:
    Пуск -> выполнить -> inetcpl.cpl -> Вкладка Advanced -> кнопка Reset

    2) Попробуйте добавить нужный сайт в "надёжные узлы" и проверить секцию настроек ActiveX для "надёжных узлов" (должно стоять значение "предлагать" или "разрешить")

    3) Попробуйте зайти на комп под другим пользователем. Будет ли наблюдаться проблема?

    MCP
    3 марта 2009 г. 10:56

Все ответы

  • А какой IE? Если 6-ой то по-пробуй вот это http://support.microsoft.com/kb/912945/ru  , а если седьмой то это http://support.microsoft.com/kb/929864/ru .

     

    21 октября 2007 г. 1:39
  • Ничего не помогло. Придется сносить окна.
    28 ноября 2007 г. 22:13
  • Попробуйте sfc /scannow (потребуется диск с ОС). Попробуйте переустановить Internet Explorer.

     

    29 ноября 2007 г. 6:22
  • Добрый день.

     

    У меня точь в точь тоже самое ..

    Подскажите пожалуйста не нашлось ли решения проблемы ?

     

    Спасибо.

    12 декабря 2007 г. 17:18
  • А предложенные варианты статей не читали?

    13 декабря 2007 г. 2:07
  • Читал конечно.

    Ничего из предложенного не помагает. Ситуация не меняется.

     

    Еще какие то варианты есть ?

    Впрочем из последнего комента:

    "Попробуйте sfc /scannow (потребуется диск с ОС)."

     

    Я не пробовал - т.к. нет объяснения чего от этой команды ожидать.

     

    А эксплоурер 7 я переставил.

    и даже выяснилось что на 6-м ИЕ ситуация точно та же самая.

     

    Я уже дажи эти дурацкие обновлеия от 12-го числа сносил и ставил по новой пару раз.

     

    И в настройках безопасности активХ все ставил на разрешино. И все равно полная понулям.

     

    Подскажите пожалуйста что еще можно сделать.

     

    Спасибо.

    13 декабря 2007 г. 6:00
  • А машина случайно не в домене находится?

    13 декабря 2007 г. 10:33
  • Добрый день.

    Нет. Не в домене.
    И вообще до последних обновлений все работало...
    13 декабря 2007 г. 11:02
  •  Добрый день у меня такая же проблема. Перепробовал все вышеперечисленные способы, не помогло.
    Могу сказать, что у меня стоит Windows XP SP3, причем я обновлял с компакт диска. Предыдущая версия была Windows XP SP2.
    3 марта 2009 г. 7:04
  • Попробуйте прокачать все обновления с сайта обновлений microsoft для Вашей ОС.


    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    3 марта 2009 г. 7:26
  • 1) Попробуйте сбросить настройки IE:
    Пуск -> выполнить -> inetcpl.cpl -> Вкладка Advanced -> кнопка Reset

    2) Попробуйте добавить нужный сайт в "надёжные узлы" и проверить секцию настроек ActiveX для "надёжных узлов" (должно стоять значение "предлагать" или "разрешить")

    3) Попробуйте зайти на комп под другим пользователем. Будет ли наблюдаться проблема?

    MCP
    3 марта 2009 г. 10:56
  • Ice1374 написал:

    1) Попробуйте сбросить настройки IE:
    Пуск -> выполнить -> inetcpl.cpl -> Вкладка Advanced -> кнопка Reset

    2) Попробуйте добавить нужный сайт в "надёжные узлы" и проверить секцию настроек ActiveX для "надёжных узлов" (должно стоять значение "предлагать" или "разрешить")

    3) Попробуйте зайти на комп под другим пользователем. Будет ли наблюдаться проблема?


    MCP



    Спасибо большое 3 я еще не пробовал, а 1) и 2) ранее не помогало. Дело в том что у меня 1 учетная запись с правами администратора.
    12 марта 2009 г. 7:22
  • Ну Вы создайте ещё одну с права администратора.
    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    12 марта 2009 г. 7:24
  • Aleksey Potapov написал:

    Попробуйте прокачать все обновления с сайта обновлений microsoft для Вашей ОС.


    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".



    Я как раз пытался. Только дело в том что в центре обновления ActiveX Тоже не работает, а через центр загрузки я не считаю решением данной проблемы, так как я загружал оттуда обновления Windows XP до настоящего момента
    12 марта 2009 г. 7:26
  • Та же проблема после установки Sp3, до этого была XP SP2. Юмор в том что нужна активация в течении 30 дней, а плагин ативации похоже тоже на сабжекте. Нужно решение. Переустановка - не решение. Я даже 8ой IE поставил.
    Удаление IE8 не помогло. Изменение настроек обозревателя в части ActiveX тоже не помогли. Попытка входа под другим(новым) пользователем с административными правами не дала результатов.
    3 апреля 2009 г. 20:53
  • активацю можно произвести и по телефону.
    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    4 апреля 2009 г. 3:42
  • Активация по телефону тоже не решение. ActiveX не работает - это не дело. Количество активаций не бездонное. Прийти к переустановке все же лучше раньше, чем позже. Переустановка 3SP не помогла. Много чего перепробовал.
    Возможно проблемы произошли после неудачной установки 3SP(не хватило места на диске в процессе -> освобождение диска -> повторная успешная установка). Но не уверен, что проблемы возникли именно поэтому. Был отключен ряд служб - ранее в них не было необходимости. COM+, сервер и прочие. Запуск их тоже не дал положительных результатов. Вопрос остается открытым.
    5 апреля 2009 г. 21:06
  • посмотрите ошибки в журнале событий.
    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    6 апреля 2009 г. 4:18