none
SCCM SP1 + WSUS SP1, клиенты не получают обновления. RRS feed

  • Общие обсуждения

  • Добрый день друзья!

    Решил перевести управление обновлениями с WSUS на SCCM и застрял на том, что обновления не закачиваются на клиентов, детали:

    1) Существует иерархия SCCM (Mixed Mode) серверов 1 Primary и 7 Secondary (все в разных сетях). С ними проблем никаких нет, все настроено и все задачи отрабатывают, включая Software Distribution, ошибок никаких.

    2) На Primary Site установлен WSUS SP1 + Software Update Point, так же на одном из Secondary Site-ов установлен Software Update Point и тамошний WSUS синхронизирован с Primary Site, по логам все отлично.

    3) В разделе Software Updates созданы Deployment Template, Deployment Package и Update Assignment, там прописан deadline на установку. Все вроде бы штатно, таким же образом я тестировал на виртуальных серверах и все работало отлично.

    4) Сама суть проблемы в том что никакой реакции с клиентов я не получаю, в большенство логов на клиенте заглянул, вот что привлекло внимание (в скобках идентификатор Update Assignment):

    UpdatesDeployment.log

    Assignment {C0A757A1-93D9-4D18-9094-159ABC89CEA2} has total CI = 2

    Assignment({C0A757A1-93D9-4D18-9094-159ABC89CEA2}) still not active. No need to evaluate

    Unable to evaluate assignment {C0A757A1-93D9-4D18-9094-159ABC89CEA2} as it is not activated yet

    Не смог найти решения на настоящий момент, есть идеи что не так?

    Самое интересное что на виртуальных серверах я полностью провел эту процедуру без проблем, так же для меня странно что в

    WUAHandler.log

    Я вижу

     Its a WSUS Update Source type ({E8BC25D5-1EFE-46FA-AA51-1BAB9AA87E00}), adding it.

    Existing WUA Managed server was already set (http://L-S-000001.LOCAL.DOMAIN:8530), skipping Group Policy registration.

    Added Update Source ({E8BC25D5-1EFE-46FA-AA51-1BAB9AA87E00}) of content type: 2

    Хотя в реальности у клиента должен быть http://L-S-000002.LOCAL.DOMAIN:8530 который является Secondary Site-ом, как быть с этим, по идее клиент должен знать свою ProxyMP и настроек у него нигде нет.

    Локальные настройки клиентов на сервера WSUS и настройки из групповых политик я потер уже давно.

    • Изменен тип Nikita PanovModerator 8 апреля 2010 г. 8:44 нет реакции автора
    23 марта 2010 г. 13:03

Все ответы

  • Буржуи подсказали мне что разница может быть в настройках временной зоны для планировщика, и действительно стоят UTC, вместо Local Client Time.

    Завтра все проверим!

    23 марта 2010 г. 15:06
  • Здравствуйте, Аero . Ваша проблема сохраняется?
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    31 марта 2010 г. 12:02
    Модератор
  • используете ли Вы Protect Site system?

     

     

    5 апреля 2010 г. 12:21
  • используете ли Вы Protect Site system?

     

     


    раскатывалась ли раньше политика для wsus?

    Если сообщение помогло решить проблему - отметьте ее как ответ, если было информативным - проголосуйте за сообщение. Не будем оставлять решенные посты без отметок, это затруднит поиск решения другим.
    18 апреля 2010 г. 18:18