none
Вылетает Outlook 2007 после миграции с Exchange 2007 на 2010 RRS feed

  • Вопрос

  • Добрый день.

    Столкнулся с проблемой подключения Outlook 2007 к Exchange 2010. Имеется 2 сервера клиентского доступа и 2 сервера почтовых ящиков.
    Сервера клиентского доступа работают в NLB. У пользователей с административными привилегиями все работает нормально, и Outlook 2007 и Outlook 2010.

    Проблема заключается в том, что при открытии Outlook он сразу (моментально) вылетает. При попытке создать новое подключение Outlook к Exchange, через Панель управления -> Почта, при попытке подключения или проверке учетной записи, тоже вылет.

    После некоторого шаманства оутлук таки подключается, но длится это не больше минуты. Подключается если убрать галку "Использовать режим кэширования", если убрать "Шифровать данные" и поставить "Всегда запрашивать учетные данные".

    В состоянии подключения пишет:

    Сервер                    Тип              Интерфейс          Подкл.       Состояние
    <servername>        Каталог                                    -----          Отключено
    <servername>        Каталог                                    -----          Отключено
    <servername>        Почта            Локальная сеть   TCP/IP       Установлено
    <servername>        Почта            Локальная сеть   TCP/IP       Установлено

    У тех учеток у которых все в порядке с подключением, все пункты имеют состояние "Установлено".

    И вот что вылетает при подключении к exchange:

    Имя сбойного приложения: OUTLOOK.EXE, версия: 12.0.6514.5000, отметка времени: 0x4a89dc70
    Имя сбойного модуля: EMSMDB32.DLL, версия: 12.0.6509.5000, отметка времени 0x4a32ec79
    Код исключения: 0xc0000005
    Смещение ошибки: 0x00080fcc
    Идентификатор сбойного процесса: 0xb18
    Время запуска сбойного приложения: 0x01cabed9025c8890
    Путь сбойного приложения: C:\Program Files (x86)\Microsoft Office\Office12\OUTLOOK.EXE
    Путь сбойного модуля: c:\progra~2\micros~1\office12\EMSMDB32.DLL
    Код отчета: 424ef690-2acc-11df-893e-00155d10c90d

    Все уже перепробовал мне известное. Может, есть идеи?

    8 марта 2010 г. 16:12

Ответы

Все ответы

  • Добрый день.

    Как происходило внедрение Exhcange 2010?
    Я правильно понимаю, что данная ошибка появляется у всех пользователей с неадминистраторской  учетной записью?
    ExBPA смотрели?
    Сертификаты есть, в каком они состоянии? 
    11 марта 2010 г. 9:06
    Модератор
  • Добрый день!


    Переход выполнялся устновкой на новые серверы Exchange 2010 роли почтовых ящиков и транспорта, отдельно CAS, затем перенос почтовых ящиков пользователей с сервера 2007 в новое хранилище 2010. Затем после переноса всех ящиков и настройки транспорта, пограничных подписок, Exchange 2007 был удален.

    Да, ошибка только у пользователей не обладающих административными привелегиями. Ради эксперемента предоставил прова "Администратор домена" для тестовой учетки. И она начала корректно работать с Outlook

    ExBPA ругается только на не верную версию в AD.

    Сертификаты выписаны локальным центром сертификации. И не ругаются.

    11 марта 2010 г. 12:30
  • Добрый день, а с правами локального администратора, какая картина
    Через OWA есть возможность подключиться?
    12 марта 2010 г. 8:43
    Модератор
  • Добрый день!

    OWA работает нормально для всех пользователей.
    При добавлении пользователя в локальную группу администраторов на компьютере, картина не меняется.

    Попробовал убрать NLB с CAS и убрал один CAS сервер. Назначил для базы RpcClientAccessServer значение fqdn сервера клиентского доступа, картина не изменилась.

    12 марта 2010 г. 13:36
  • Добрый день,

    В данном случае CAS сервер здесь совершенно ни при чем , попробуйте поменять разрешения на доступ к почтовому ящику для некоего пользователя, судя по всему именно в этом и есть ошибка.

    29 марта 2010 г. 12:09
    Модератор
  • Добрый день коллеги.

    Такая же проблема.

    Чем дело то закончилось?

    Сделал full Access,  но каталог так и не подключился. Отключил фаирволы, и касперского.

    Да, у меня 2010 и сервер и клиент.
    6 декабря 2012 г. 5:57
  • Все. Разобрался. 

    С помощью команды Test-ServiceHealth | fl увидел что не запущен сервис MSExchangeAB. Запустил сервис. Перезапустил клиента.

    6 декабря 2012 г. 6:35