none
С первого раза у пользователей не запускается RemoteApp на ферме Windows Server 2012 R2 RRS feed

  • Общие обсуждения

  • Добрейший день (утро, вечер)
    Наблюдается следующая проблема при использовании RemoteApp на терминальной ферме Windows Server 2012 R2. В терминальной ферме 3 сервера, сервера объединены в коллекцию. В коллекции опубликовано удаленное приложение RemoteApp. Проблема в следующем - если пользователь запускает приложение RemoteApp и попадает на терминальный сервер, на котором еще нет пользовательского профиля, то удаленное приложение не запускается. На самом терминальном сервере видно, что создается сессия и после того, как на пользовательском компьютере проходит подключение (это можно наблюдать, развернув "Показать подробности" при подключении), сессия дропается. Если же пользователь попадает на тот терминальный сервер, на котором уже есть пользовательский профиль, все отрабатывает нормально - запускается удаленное приложение. Т.е. в худшем случае, пользователю нужно запустить RemoteApp 4 раза (если он запускает программу первый раз и его при каждом подключении перекидывает на новый терминальный сервер в ферме). На терминальной ферме 2008 R2 таких проблем не наблюдается. В чем может быть причина?

    24 февраля 2016 г. 7:51

Все ответы

  • Тот же вопрос, только терминальник один, в логах ошибок нет, сессия создается но приложение запускается не с первого раза, а тоже с 1-3, даже у тех, у кого уже есть профили. Вроде не сильно большая проблема, но слегка бесит)
    • Изменено ParaDancer 29 февраля 2016 г. 7:45
    29 февраля 2016 г. 7:44
  • Какие события, связанные с установкой новой пользовательской сессии, региструются в журналах системы и приложений?

    Если включить логирование NetLogon ( https://support.microsoft.com/en-us/kb/109626 ), какие связанные события региструются в его логе?


    Evgeniy Lotosh // MCSE: Server infrastructure, MCSE: Messaging

    29 февраля 2016 г. 9:32