none
Windows Vista- проблема с интернетом

    Вопрос

  • Доброго времени суток. Нечто подобное похоже уже обсуждалось, но подходящего решения я найти не смог - посему подскажите,пожалуйста, что делать.

    Суть проблемы: Vista Business, ADSL интернет через модем\роутер ASUS AAM6020BI. Периодически происходит странный глюк: все исходящие подключения отрубаются, ни одну страницу в браузере открыть нельзя, даже страницу настройки роутера, которая по стандартному ip 192.168.1.1, аська отключается, НО все сайты пингуются, в "Центре управления..." отображается, что интернет есть. После ребута все снова работает. Загрузчик (Download Master) при этом катаклизме выдает интересную диагностику:

    "Ошибка соединения "Windows socket error: Сделана попытка доступа к сокету методом, запрещенным правами доступа (10013), on API "connect"".

    Я в этой области вообще не разбираюсь, надеюсь кто-нибудь сможет поставить диагноз...

    26 декабря 2007 г. 23:20

Ответы

Все ответы

  • имею аналогичную 1 в 1 проблему. Сижу из под записи Администратора.
    1 января 2008 г. 15:58
  • interesno, kakoi stoit firewall, browser i antivirus...
    1 января 2008 г. 17:32
  • ноутбук dell inspiron 1521, браузеры IE и firefox. firewal виндовский, антивирус nod, проблема появилась недавно.. в период установки а потом удаления sp1 rc.
    Нашел похожий топик на форуме, грешат на драйвера, переустановил, посмотрим что будет.
    1 января 2008 г. 18:13
  • Vista Home Premium. Проблема идентична. Была сразу и проявлялась в разных сетях. По ряду причин пришлось переустановить ОС. Другие проблемы ушли, эта осталась. Понятен корень проблеммы в моем случае: Антивирус Panda AV2008 блокирует мой маршрутизатор (одинаково настроенные спутник и ADSL - 192.168.111.101:3129). Удается загрузить 2-5 страниц, потом ёк. Причем другие компы тоже не могут грузить страницы! Перезапуск IE проблему снимает на следующие 2-5 страниц.  Причем почта при этом может работать! Отключение Панды снимает проблему совсем, однако работать без антивиря - не планирую и это временное решение. Заменять Панду не спешу, пока кто не скажет, что это твердо из-за нее. Из автозапуска отключал практически все - безрезультатно. В Панде посоветовали прописать ее в прокси, однако как это сделать на спутнике? Шутники.

    Firefox сначала стоял, так он вообще иногда вис на этой проблеме, поэтому пока его не ставлю.

    1 января 2008 г. 18:52
  • Выяснилось, что IE тоже виснет! Но не всегда.

    Ошибку выдает:

     

    Ошибка привела к остановке взаимодействия программы с Windows.

    Сигнатура проблемы:
      Имя события проблемы: AppHangB1
      Имя приложения: iexplore.exe
      Версия приложения: 7.0.6000.16575
      Штамп времени приложения: 470c3339
      Сигнатура зависания: fce5
      Тип зависания: 6144
      Версия ОС: 6.0.6000.2.0.0.768.3
      Код языка: 1049
      Доп. сигнатура зависания 1: 1ce337ef642c111a92cc737f5dc61eaa
      Доп. сигнатура зависания 2: 25c6
      Доп. сигнатура зависания 3: 81dac53938a75b90dbc4b2abb24fd932
      Доп. сигнатура зависания 4: fce5
      Доп. сигнатура зависания 5: 1ce337ef642c111a92cc737f5dc61eaa
      Доп. сигнатура зависания 6: 25c6
      Доп. сигнатура зависания 7: 81dac53938a75b90dbc4b2abb24fd932

    1 января 2008 г. 19:16
  • Попробуйте действительно временно заменить панду на что-то другое (Kaspersky, Eset Smart Security/Nod 32 и т.п. 30 дней пробной версии вам должно хватить для оценки ситуации). Я неоднократно имел проблемы с Panda Internet Security 2007/2008. На одном ПК  2007-я версия бокировала попытку соединения с провайдером(решалось обновлением до последней версии), на другом 2008-я блокировала доступ к роутеру (решение - хотфикс от Panda), на нынешнем ноутбуке с Wi-Fi-модулем Intel 3945ABG Panda 2007/2008 не позволяет системе нормально загрузиться. Судя по всему, блокируется загрузка драйвера Wi-Fi-адаптера (решения так и не нашел, вернул деньги).

     

    2 января 2008 г. 1:30
  • Антивирус Avast! 4.7 Home, брандмауер виндовский стандартный...

    2 января 2008 г. 12:38
  • Экспериментировал, отключал службы, смотрел журнал виндовса. Следов нет. Сегодня было так что сначала интернет пропал а потом через минут 10 появился снова. В след раз попробую удалить антивирус в этот момент(

    Не помогло(
    3 января 2008 г. 17:01
  • Мне легче - хватало только отключения загрузки Панды. Причем, четыре ее встроенных сервиса - работали. Удивительно, но Виста, в этом случае говорит, что с антивирусом - все ОК! Мало того, при запрете запуска ВСЕХ сервисов для нее тоже все ОК! Антивирус есть ;-)!  Установил этот самый Avast! 4.7. Вроде работает, но тормозит иногда....   Правда грешу на спутник (подключен через него).  Сейчас система определяет 2 антивируса, хотя у одного не запущено ни одного сервиса.

    Да, у Avast  желательно включать обновление вручную. А также установки маршрутизатора тоже вручную.

    4 января 2008 г. 20:19
  • Была такая проблема. Другого решения, как сменить антивирус, я не нашел.
    Поставил вместо панды KIS и проблема отпала сама собой, хотя это все-равно недоработка... Не должно такого быть...
    С каждой новой ошибкой не буду менять софт, это уж точно
    6 января 2008 г. 9:32
  •  

    У меня такая же проблема. Vista Business. Вчем проблем не могу понять. FireWall не установлен ни какого нет.
    9 января 2008 г. 8:03
  •  

    Полагаю, что ответ находится тут:

    http://forums.microsoft.com/TechNet-RU/ShowPost.aspx?PostID=3002811&SiteID=40

    13 марта 2008 г. 21:50