none
Тормоза звука при работе с сетью RRS feed

  • Общие обсуждения

  • Описание проблемы:
    - когда компьютер в сети интернет (качаются файлы, обозреваются сайты и пр.) компьютер начинает тормозить
    - используется преимущественно сеть через WiFi, но с LAN (RJ45) тоже наблюдались проблемы

    Симптомы:
    - в момент обращения к сети (например, вызов сайта microsoft.com) CPU Usage подскакивает не на много (до 50-70%), звук тормозит (в любом аудио-плеере, будь-то Winamp или WMP), курсор перемещается рывками
    - проблема особо обостряется после выхода из режима Hibernate

    Софт:
    - Windows Vista Home Premium 32bit (был предустановлен пир покупке)
    - Service Pack 1 for Windows Vista
    - Драйвер для сетевой карты "Intel(R) Wireless WiFi Link 4965AGN" версии 11.5.1.15
    - Драйвер для звуковой карты "Realtek HD Audio" версии 6.0.1.5628
    - Firewall ZoneAlarm Lite v7.1.254

    Хард:
    - ноутбук Toshiba X205-Sli2 (спецификации)

    Примечания:
    - система регулярно обновляется по Windows Update по требованию
    - если нужны какие-либо подробности по запущенным службам или программам - спрашивайте


    Буду благодарен за любую информацию, способствующую выздоровлению ситуации
    • Изменен тип Vinokurov YuriyModerator 1 июля 2010 г. 8:47 давность и отсутствие активности в теме
    26 июля 2008 г. 18:26

Все ответы

  • СП1 поставлен? Кто именно загружает процессор при обращении к сети (поставить Process Explorer и посмотреть модуль)? Какие антивирусы и фаерволы стоят? Как подключена сеть (модем, Wi-Fi, Ethernet и т.п.)?

    26 июля 2008 г. 18:36
    Модератор
  • сорри, некоторые подробности дописывал уже после поста.

    итак,
    сп1 = поставлен
    процессор загружает = браузер (IE, FF - не имеет значения). особенно звук колбасит при загрузке сайтов с видео (rutube.ru, youtube.com)
    фаервол = ZoneAlarm Lite v7.1.254
    антивирус = DrWeb v4.44 trial с включенной системой SpiderNT
    сеть = ADSL-модем и доступ к нему через WiFi. но ето сейчас, раньше такое же поведение также наблюдалось при использовании ADSL-модема через LAN.

    если это поможет:
    - система, в целом, работает стабильно. и других существенных проблем не наблюдается.
    26 июля 2008 г. 18:52
  • Отключить все надстройки в браузере, временно отключить фаервол (он наверняка есть в модеме) и запаузить антивирус.

     

    Поставить Process Explorer и определить модуль который грузит процессор. Смотреть что это за модуль.

    26 июля 2008 г. 20:00
    Модератор
  • сделал (хотя и делал много раз раньше) - не помогло.
    хотя про process explorer как-то не подумал. но результат анализа тоже ответом не является (по моему).

    firefox.exe (или iexplore.exe) отнимает как и должен отнимать CPU Time.
    но только сейчас обнаружил странное поведение строчки "DPCs" (Deferred Procedure Calls).
    Так как звук скачет при любом обращении к сети, CPU Usage напротив "DPCs" также скачет. Хотя, судя по отсутствию Process ID - это не процесс в памяти, а скорее часть какого-то системного сервиса.
    26 июля 2008 г. 21:05
  • кажется, помогло.
    По крайней мере, круг сузился до:
    - Dr.Web (антивирус)
    - ZoneAlarm (фаервол)
    - StarForce (дебильная защита русских педальщиков)

    сейчас по-тихоньку включаю одно за другим в ожидании проявления глюка. жаль, оно проявляется не сразу.

    кстати, когда глюк начинает проявляться, то становится невозможным завершить некоторые сетевые задачи (например, utorrent.exe). Соответственно, перезагрузка происходит гораздо дольше (если вообще происходит)
    28 июля 2008 г. 16:46
  • Про работу сети и WMPlayer (http://blogs.technet.com/mark_russinovich/archive/2007/08/27/3151215.aspx)
    Про разрешение проблем с драйверами (http://blogs.technet.com/mark_russinovich/archive/2008/04/07/3151261.aspx)
    11 ноября 2009 г. 9:50