none
не устанавливается Exchange 2013 при установке выдает ошибки! RRS feed

  • Вопрос

  • Добрый день! при установке выдает такие ошибки, но учетная запись обладает правами администраторы предприятия, администраторы схемы,администраторы, администраторы домена!

    Скажите как решается проблема а именно Error:
    Active Directory must be prepared with 'Setup /PrepareAD' before domains can be prepared for Exchange 2010.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DomainPrepWithoutADUpdate.aspx?

    Error:
    Active Directory must be prepared with 'Setup /PrepareAD' before domains can be prepared for Exchange 2010.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DomainPrepWithoutADUpdate.aspx

    Warning:
    This computer requires the Microsoft Office 2010 Filter Packs - Version 2.0. Please install the software from http://go.microsoft.com/fwlink/?LinkID=191548.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.MSFilterPackV2NotInstalled.aspx

    Warning:
    This computer requires the Microsoft Office 2010 Filter Packs - Version 2.0 - Service Pack 1. Please install the software from http://go.microsoft.com/fwlink/?LinkId=262358.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.MSFilterPackV2SP1NotInstalled.aspx


    • Изменено Shell DLL 29 июля 2015 г. 13:47
    29 июля 2015 г. 8:26

Ответы

  • Вы хотя бы прочитали текст ошибки перед тем, как написать сюда запрос? Более того, вам уже был дан ответ:

    https://social.technet.microsoft.com/Forums/ru-RU/a0d0c3b5-0578-4f09-ac3c-2340d7a6351f/-exchange-2013?forum=exchange2013ru#a0d0c3b5-0578-4f09-ac3c-2340d7a6351f

    В тексте ошибки даются точные рекомендации, что необходимо сделать и где можно скачать ПО. 

    30 июля 2015 г. 9:38

Все ответы

  • Какую версию Exchange 2013 вы пытаетесь установить? RTM? Значит вам необходимо установить требуемое ПО (Microsoft Office Filter Pack 2.0 with SP1), так же выполнить подготовку домена, запустив командную консоль от имени администратора и выполнив в ней Setup /PrepareAD

    Do not multiply entities beyond what is necessary

    30 июля 2015 г. 5:51
  • Exchange 2013 standart!
    30 июля 2015 г. 7:59
  • Какую версию Exchange 2013 вы пытаетесь установить? RTM? Значит вам необходимо установить требуемое ПО (Microsoft Office Filter Pack 2.0 with SP1), так же выполнить подготовку домена, запустив командную консоль от имени администратора и выполнив в ней Setup /PrepareAD

    Do not multiply entities beyond what is necessary


    Хотел уточнить а что значит подготовить AD, в принципи оно и подготовлено, и запустить командную строку выполнить в ней Setup /PrepareAD полное название команды так же звучит?
    30 июля 2015 г. 8:32
  • Посмотрите статью Там описаны все условия и предварительные требования для установки Exchange 2013

    Do not multiply entities beyond what is necessary

    30 июля 2015 г. 9:36
  • Вы хотя бы прочитали текст ошибки перед тем, как написать сюда запрос? Более того, вам уже был дан ответ:

    https://social.technet.microsoft.com/Forums/ru-RU/a0d0c3b5-0578-4f09-ac3c-2340d7a6351f/-exchange-2013?forum=exchange2013ru#a0d0c3b5-0578-4f09-ac3c-2340d7a6351f

    В тексте ошибки даются точные рекомендации, что необходимо сделать и где можно скачать ПО. 

    30 июля 2015 г. 9:38