none
Pentium-M и Vista RRS feed

  • Вопрос

  • Установил на свой, немолодой уже, ноутбук Vista Business. Поразили дикие тормоза во всем, включая проигрывание музыки (прерывается и, причем, часто). Запустил CPU-Z - показывает что процессор работает на частоте 600МГц вместо положенных 1400 (Pentium-M 1.4, 1Гб памяти). Помнится в XP до выхода SP1 нужно было ставить драйвер для поддержки процессоров Pentium-M. В Vista, случайно, нет такого же?

    Как можно решить данныую проблему? Или может быть дело в чем-то другом. Под XP машинка бегает более чем нормально.

     

    P.S. Все апдейты которые система нашла - установлены. Питание от сети. План электропитания - максимальная производительность.

Ответы

  • нет, у Vista таких проблем не замечал,

    попробуйте обновить драйверы чипсета материнской платы с сайта производителя ноутбука.

    • Предложено в качестве ответа MsExchange 17 февраля 2009 г. 19:55
    • Помечено в качестве ответа Nikita PanovModerator 10 сентября 2009 г. 9:31

Все ответы

  • нет, у Vista таких проблем не замечал,

    попробуйте обновить драйверы чипсета материнской платы с сайта производителя ноутбука.

    • Предложено в качестве ответа MsExchange 17 февраля 2009 г. 19:55
    • Помечено в качестве ответа Nikita PanovModerator 10 сентября 2009 г. 9:31
  • Обновил. Результат тот же. Какие еще возможны варианты?
  • Перед установкой Windows Vista на ноутбук желательно с сайта производителя скачать и установить последнюю версию БИОС, версию для Vista (если таковая, конечно, имеется). Это позволяет избежать нопознанных устройств в Device Manager'e
  • ставил на почти аналогичный Пень-М 1,7. без тормозов. биос не перепрошивал. тока поставил последние дрова для чипса, и всё.