none
welcome email не работают RRS feed

  • Вопрос

  • Господа,

    SP2013 не работают оповещения при добавлении пользователей в группы. Алерты на подписку к изменениям работают. отправка сообщений через Рабочие процессы тоже работают.

    Таймер джоб перегружал.

    Сервер перегружал.

    Подскажите куда смотреть?

    спасибо

    24 июня 2013 г. 20:26

Ответы

  • Иван спасибо большое.

    В общем, я так и не понял это шаманство. Создал в АД тестового юзера ему почта приходит. А мне админу не приходила. Видимо шарик по звездам определил , что доступ у меня и так есть на уровне веб приложения, то и оповещать на уровне списка не спешил.

    в 10 такого не было.

    25 июня 2013 г. 21:47

Все ответы

  • Здравствуйте, Андрей
    Была такая проблема в SharePoint Online 2010,  при которой, несмотря на то, что галочка для отправки письма была поставлена письмо не приходило.
     У меня нет сейчас установленного SharePoint 2013, но из темы «No way to stop sending a welcome email when granting permissions in SharePoint 2013» видно, что здесь речь идет не о схожей ситуации.

    У Вас галочка для отправки письма поставлена? Предоставьте, пожалуйста более подробную информацию, чтобы можно было искать решение проблемы.


    Уважаемые участники форума. У меня к Вам просьба: если какой-нибудь из ответов помог Вам решить Вашу проблему, пожалуйста, не забывайте отмечать его. Таким образом, Вы поможете и другим пользователям, у которых возникла схожая проблема! Спасибо!

    25 июня 2013 г. 13:40
    Модератор
  • Иван спасибо большое.

    В общем, я так и не понял это шаманство. Создал в АД тестового юзера ему почта приходит. А мне админу не приходила. Видимо шарик по звездам определил , что доступ у меня и так есть на уровне веб приложения, то и оповещать на уровне списка не спешил.

    в 10 такого не было.

    25 июня 2013 г. 21:47