none
Не корректно определяются USB устройства RRS feed

  • Вопрос

  • Вобщем такая проблема: подключал принтак, все нормально, даж дрова поставил и отослал пробную страницу. Но т.к. не было бумаги он естественно ниче не напечатал, я начал  чистить очередь на печать. Ну он подвис в состоянии (смысли список) удаления, я отключил принтер и включил. После чего ОС начала писать, что "...подключенно устройство работает не правельно и т.д. и т.п...". Подумал с принтаком что то, но нет, на другом компе определился нормально. Та же история и с флекой. Подключаю старый принтак, который так же через ЮСБ интерфейс работает, определился корректно и даже печатает. Пробовал проверять на вирусы, переставлять ОС тоже самое. Че делать, кто знает????
    Заранее спасиба

Ответы

  • Не, я ставил 2-ю ОС паралельно. Но, короче говоря все прошло после того как от ПК отключил питание, USB - порты заработали. На сколько я понимаю это проблема железа. Спастюо за содействие.

    • Помечено в качестве ответа osr_MVP, Moderator 5 мая 2009 г. 7:44

Все ответы

  • Вы должны сначала установить ПО, которое идет вместе с принтером, а только затем физически подключить принтер. Если вы не придерживались данной последовательности, то сначала удалите ПО принтера, удалите принтер в Диспетчере устройств (возможно, он окажется в нераспознанных Других устройствах), перезагрузите компьютер, установите ПО, подключите принтер.
     
    Модератор
  • Да, я знаю последовательность, знаю что во время установки утановщик просит подключить принтер. Я ж говорю, всё установил даже послал на печать, принтер отреагировал, но т.к. небыло бумаги он просто прокрутил барабан. Я решил почитстить очередь на печать и распечатать что нибудь другое. Выделил документ, нажал Delete, в графе Состояние -  "Имя документа"... -удаление. И что бы это быстрее произошло я выключил и включил принтер после чего такое и произошло...
    С уважением Дмитрий. Заранее благодарю...

  • ОС переставляли поверх существующей или выполняли чистую установку (форматировали диск, например)?
    Модератор
  • Не, я ставил 2-ю ОС паралельно. Но, короче говоря все прошло после того как от ПК отключил питание, USB - порты заработали. На сколько я понимаю это проблема железа. Спастюо за содействие.

    • Помечено в качестве ответа osr_MVP, Moderator 5 мая 2009 г. 7:44