none
Плавающая проблема, пропадает доступ к некоторым ресурсам по шифрованным протоколам RRS feed

  • Общие обсуждения

  • Доброе время суток. Имеется сеть топологии "звезда", соединенная несколькими свитчами:
    1. Имеется основной свитч, к которому подключены 3 дополнительных свитча, серверы, и часть клиентских компьютеров
    2. К 3-м дополнительным свитчам подключены клиентские компьютеры.

    . Имеется интернет-сервер, выступающий в роли шлюза, на сервере 2 сетевухи, 1 подключена к локальной сети, вторая подключена к интернету.
    Имеется странная плавающая проблема: временами на всех компьютерах офиса отсутствует доступ к ресурсам по шифрованному протоколу, а именно:
    1. Имеется корпоративный почтовый сервер, расположенный вне офиса, к нему пользователи получают доступ через веб-обозреватель по https - доступа нет: Internet Explorer не может отобразить страницу
    2. Имеется сервер, на котором хранятся некоторые данные организации, к которым пользователи получают доступ через FTP-клиента, трафик шифруется с помощью FTP через TLS (неявный) - доступа так же нет, при подключении происходит обрыв на "Соединение установлено, инициализация TLS"
    3. В офисе широко используется TeamViewer, он так же не работает - "Разрешены подключения только по локальной сети".
    При этом, в момент проблемы:
    1. Сервера на которых расположены почта и FTP-сервер, доступны - идет пинг, могу зайти по удаленному рабочему столу, более того, к ним можно подключиться без шифрованного протокола: к почтовому серверу по http, к FTP-серверу по простому протоколу FTP
    2. С самого интернет-сервера возможно подключиться ко всем 3-м вышеуказанным службам, с использованием шифрованного протокола
    3. Другие ресурсы, так же использующие шифрованные протоколы, доступны (mail.ru, google.com)
    4. Перезагрузка модема Интернет-провайдера не решает проблему, так же пробовал в момент проблемы отключать интернет-сервер от локальной сети, подключать вместо него простой шлюз TP-Link, подключал шлюз к модему провайдера, сетевухе шлюза локальной сети назначал адрес интернет-сервера локальной сети - проблемы не было, подключаю интернет-сервер в локальную сеть обратно - проблема восстанавливается (т.е. проблема не в модеме)
    5. Перезагрузка интернет-сервера так же не решает проблему, проблему решает отключение сервера, и подключение его в сеть не сразу, а минут через 10.

    Что делал для решения проблемы:
    1. В момент проблемы, с одного из компьютеров пробовал удалить антивирус - проблема осталась, т.е. причина не в нем
    2. В момент проблемы, пробовал последовательно отключать отключать от основного свитча 3 дополнительных, затем от основного свитча последовательно отключал компьютеры, после каждого отключения ждал 3 минуты. Т.е. подозревал глючное устройство в сети, котором может создавать проблему. Конечный результат был: к основному свитчу были подключены только интернет-сервер, сервер-КД, и еще 1 сервер БД, с которого проверял осталась ли проблема - проблема осталась... Т.е. вариант с глючным устройством, которое таким "элегантным" способом ложит сеть, пока не рассматриваю
    3. Заменил интернет-сервер (оборудование) - взял другой сервер, установил на него чистую ОС Windows Server 2008R2 Standard, все обновления, антивирус пока не ставил для чистоты эксперимента, службы маршрутизации, некоторые рабочие программы (прокси сервер, который счас используется только для перенаправления портов из интернета в локальную сеть, FTP server Filezilla, Kaspersky Security Center)
    - После все этого сегодня проблема повторилась....
    Что сделал сейчас
    1. Заменил основной свитч
    2. На сетевой карте интернет-сервера отключил параметры:
    IPv4: загрузка большой отправки… (дальше не получается прочесть, окно заканчивается)
    IPv4: разгрузка контрольной суммы

    То, что в момент проблемы с самого сервера зайти на вышеуказанные ресурсы можно, а из других компьютеров нет, а так же то что сетевухи и основной свитч менялись, наводит на мысль что проблема где-то в ОС, но вот где? - У кого какие мысли?

    8 июля 2015 г. 13:28

Все ответы

  • Доброе время суток.  08.07.15, в 07:30 по Москве проблема повторилась. Интересно то, что после прошлого повтора проблемы, я перевел всех пользователей на работу с нашим FTP-ресурсом без использования шифрованного протокола - т.е. по обычному FTP-протоколу. У меня были мысли, что большой объем шифрованного трафика "что-нибудь где-нибудь ломает" и получается проблема. НО, сегодня в момент проблемы, не было доступа к корпоративной почте, TeamViewer'у и FTP - ресурсу, без использования шифрованного протокола. ПРоблема опять решилась выключением сервера на 5 минут.

    Есть у кого-нибудь мысли?

    10 июля 2015 г. 6:04
  • Есть предположение, что раз в последний раз проблема была и с FTP без установки шифрованного соединения, то, может быть проблема в каком-то ограничении на интернет-сервере, или каком-то пороге на что-то, и когда он достигается, возникает проблема?

    Кто что думает?

    11 июля 2015 г. 10:47
  • За неделю проблема повторялась несколько раз. Провайдер заменил модем. Есть у кого мысли по дальнейшим причинам проблемы, если появится вновь?
    18 июля 2015 г. 8:03