none
SCSM Web Portal content RRS feed

Ответы

  • Леша, IE тут не причем. Работает отлично и с "левыми" сертификатами, если речь о самом портале.

    @Void_x, проблема скорее всего в том, что такой же сертификат выдан и серверу веб-содержимого, а вот там да, беда-беда. Проверьте, что в настройках портала в параметре SMPortal_WebContentServer_URL указано полное (FQDN) имя сервера веб-содержимого.


    SCSMSolutions
    email: freemanru (at) gmail (dot) com

    Модератор

Все ответы

  • Причин может быть несколько. 

    1. сертификат для Web Content Server должен быть валидным. Используйте тот же сертификат для SharePoint, и посмотрите будет ругаться IE или нет.

    2. проверьте правильно ли указан URL для Web Content Server в Application Settings

    А лучше выложите куда-нибудь скриншоты настроек

    28 апреля 2014 г. 18:18
  • http://fastpic.ru/session/2014/0429/KkMHFkUel1.html

    Проверил - сертиф валидный и в обоих частях одинаковый, URL Web Content Server указан верно...

    29 апреля 2014 г. 5:35
  • :) у Вас IE ругается на ошибку сертификата. Пока он не будет нормально восприниматься IE работать не будет. Запросите нормальный сертификат с доменного центра сертификации - даже если его нет, то развернуть особых проблем не составит.

    29 апреля 2014 г. 7:23
  • Леша, IE тут не причем. Работает отлично и с "левыми" сертификатами, если речь о самом портале.

    @Void_x, проблема скорее всего в том, что такой же сертификат выдан и серверу веб-содержимого, а вот там да, беда-беда. Проверьте, что в настройках портала в параметре SMPortal_WebContentServer_URL указано полное (FQDN) имя сервера веб-содержимого.


    SCSMSolutions
    email: freemanru (at) gmail (dot) com

    Модератор
  • Спасибо, Антон. Именно в этом и была проблема.
    • Изменено Void_x 21 мая 2014 г. 10:16