none
explorer ошибка при выполнении приложения-сервера RRS feed

  • Общие обсуждения

  • Win server 2012r2 x64 AD, DNS + удаленные рабочие столы

    При подключении пользователя к удаленному рабочему столу и попытке открыть Компьютер или любую папку "ошибка при выполнении приложения-сервера". Если пользователю делегировать права Администратора тогда все открывается и работает нормально.

    29 сентября 2016 г. 7:01

Все ответы

  • Обсуждения нет, я так понял и решения нет? Аналогичная проблема возникла... Давать админов пользователям - вообще не вариант.
    20 февраля 2017 г. 7:59
  • Разворачивать сервер RDS на контроллере домена это тоже не вариант :) Решение поддерживаемое, но не рекомендуемое. Это подходит для тестовых сред, но никак не для продуктива. 

    Если используете физический сервер, то лицензия Standard позволяет развернуть на хосте две виртуальные машины Hyper-V Windows Server. Вот и воспользуйтесь этим. На хосте разверните роль Hyper-V и создайте отдельную ВМ под DC и еще одну для RDS. 

    20 февраля 2017 г. 10:19
  • Я дико извиняюсь, вы все верно пишете, но это не по существу вопроса...

    Я понимаю что я где-то грохнул реестр и понимаю что это глупо, но... хочется малыми жертвами исправить эту проблему.

    Вот тут человек описывает решение для Windows 7 http://manaeff.ru/forum/viewtopic.php?f=3&t=1336

    похоже и у меня что-то из этой серии... для проверки попробовал

    PS C:\> cd %USERPROFILE%\Downloads
    cd : Не удается найти путь "C:\%USERPROFILE%\Downloads", так как он не существует.
    строка:1 знак:1
    + cd %USERPROFILE%\Downloads
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : ObjectNotFound: (C:\%USERPROFILE%\Downloads:String) [Set-Location], ItemNotFoundExceptio
       n
        + FullyQualifiedErrorId : PathNotFound,Microsoft.PowerShell.Commands.SetLocationCommand

    ... и дальше я уже не понимаю куда копать.

    21 февраля 2017 г. 20:22
  • Столкнулся с аналогичной ситуацией на server 2012r2, после попытки убрать надпись "тестовый режим", ну вы знаете наверное, она появляется, когда MS думают что админ an idiot, и для неподписанного драйвера, вместо галочки "я точно понимаю что делаю", заставляют его изгаляться.

    Убирал популярной утилитой uwd

    После удаления оной, проблема решилась сама собой.

    P.S. Надпись убралась с помощью My_WCP_Watermark_Editor, причем у всех терминальных пользователей сразу.


    • Изменено Dmitry-ch 18 апреля 2017 г. 20:50 орфография
    18 апреля 2017 г. 20:48
  • Та же проблема после установки uwd на WinServ2016 с RDS.. удалил uwd - всё вернулось в норму.. 

    Жаль только не сработала My_WCP_Watermark_Editor на WinServ2016..

    21 июня 2017 г. 18:12