none
Зависание проводника (explorer.exe) на 50% при сворачивании игры, работающей в полноэкранном режиме. RRS feed

  • Общие обсуждения

  • Перепробовал практически все методы устранения, но все бестолку. Восстановление системы не изменяет ситуацию, CureIT и AVZ не жалуются на вирусы, реестр чистил, в логах тоже ничего плохого нету, кодеки все удалял (думал что проблема в них, особенно касаемо flv),scannow делал,... скорее всего проблема в какой то несовместимой программе, но каким образом их можно полностью с корнем убирать, не знаю...

     

     

    После рестарта проводника все нормально до следующего сворачивания... и такое явления только при полноэкранных играх (в частности Counter-Strike)

    8 ноября 2011 г. 10:22

Все ответы

  • А что за версия ОС у Вас установлена? Обновления и прочее? Антивирус Nod мы видим.
    Microsoft Certified Desktop Support Technician
    8 ноября 2011 г. 10:32
    Отвечающий
  • Windows 7 Ultimate 32-bit 7600 обновления последние,

    процессор AMD Athlon II Dual-Core M300 3gb-ram , ATI RADEON HD 4500 series

     

    мне кажется так как 2-х ядерный процессор отнего и 50% зависания...версию с индексацией файлов тоже пробовал

    8 ноября 2011 г. 10:45
  • Прошу помощи!
    8 ноября 2011 г. 14:47
  • Привет! А без QIP смотрели? ESET имеет не презентабельный цвет. Да и попробуйте не открывать Хром. Сколько Живет система? 

    " реестр чистил" Тут подробнее - руками или софтинкой? 

    А Вообще переустановите систему и до! установки гуглхромов и квипов с кодеками, установите CS  и протестите. У меня  CS возвращается из панели задач 5-8 сек. Intel core-duo 2.66. 2GB RAM, Vista Business SP2 x32. Но это .... тоже не все. Возможно у вас хард на излете и нужно комплексное тестирование в СЦ, возможно сеть(CS нэт приложение)

    8 ноября 2011 г. 16:59
  • Все было хорошо до 4 ноября, со всеми хромами, квипами и желтым нодом, но что то установил и пошло не так все...в период с 4 по -7 ноября... уже все проги обратно удалил но все равно проблема осталась, восстановление не помогает
    8 ноября 2011 г. 17:21
  • Все было хорошо до 4 ноября, со всеми хромами, квипами и желтым нодом, но что то установил и пошло не так все...в период с 4 по -7 ноября... уже все проги обратно удалил но все равно проблема осталась, восстановление не помогает
    А что именно установили? Кстати, весь ли устанавливаемый и установленный софт лицензионный? Вполне возможно, что Ваша проблема - последствия действия  кряков и варезов.
    Microsoft Certified Desktop Support Technician
    8 ноября 2011 г. 17:46
    Отвечающий
  • Как определить, является проблема системной или вызвана сторонним приложением/службой.

    Подробнее об устранении неполадок читайте здесь  http://www.oszone.net/9856/Troubleshoot#half

    8 ноября 2011 г. 23:06
  • Тема переведена в разряд обсуждений по причине отсутствия активности


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Follow MSTechnetForum on Twitter

    Посетите Блог Инженеров Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    14 ноября 2011 г. 10:54
    Модератор