none
Vista грузится со 2-го раза RRS feed

  • Вопрос

  • Странная проблема, не могу выяснить причин:

    При включении компьютера биос грузится нормально, зачинает грузиться vista и зависает на зеленом бегунке.

    Нажатие резет приводит к экрану с выборром вариантов загрузки и при выборе стандартного режима система грузится без проблем.

    В последующем перезагрузка или выключение с последующим включением проблем не вызывают. Но стоит выключить на полчаса - все заново: завис, резет, выбор стандартной загрузки.

    Железо все тесты проходит, блок 550W - избыточный для системы.. грешил на него поначалу, но....

     

    Система:

    Thermaltake ATX 550W, ASUS P5B Deluxe, Intel Core 2 Duo E6400, Thermaltake Big Typhoon, 2x DDR-II 1024Mb 800MHz Kingmax, 320Mb/PCI-E/GF8800 GTS DDR3 EVGA, 400Gb/SATA-II/16Mb/7200rpm Samsung, DVD-RW ND-3520A NEС, NEC 1970NX, Vista HP, 32-bit, Rus

    15 октября 2007 г. 8:35

Ответы

  • Давай те по порядку.

     

     Амитаюс написано:

    Так как у вас стоит нестандартный объём/битность памяти на видеокарте - 320, скорее всего это проблема НВидии.

     

    Насчет нестандартной битности и объема - интересная мысль. Не пробовал такие карты, поэтому мнения своего  на эту тему имею. Но с теоретической точки зрения с этим должна нормально справляться ОС (посредством драйверов), тем более Vista. И чего это она зависает на "зеленой полоске" именно в первую загрузку? Во вторую, что ли, догадывается, что "битность нестандартная"??

     

    Кстати, совет artmartyn. Следует запустить Вынь с опцией "enable boot logging" и посмотреть потом файл \Windows\ntbtlog.txt. Обратить внимание на то, где оборвался log, и были ли устройства, которые "did not load". Это поможет локализовать проблему.

     

     Амитаюс написано:

    Решение (чисто шаманское) : попробуйте поиграть размеров видеопамяти в биосе сетупе. Там стоят значения, как правило, от 8 до 256\512, в первую очередь пробуйте большие размеры. И ещё попробуйте снять\поставить галочку IRQ для VGA.

     Да нет - это во всех мамках, без интегрированного видео тоже. Эта опция по разному называется, может называться кешированием видеопамяти. У меня лично эта опция всегда доступна, хотя за всю свою жизнь я ни разу не собирал комп со встроенным видео

     

    Вот так экскурс в прошлое .. Уважаемый, эта опция (когда-то) называлась AGP Aperture Size (причем я практически никогда не видел «другого названия») и отвечала за выделение части основной системной памяти под видео-текстуры (в очень общих словах).

    Никакого отношения (в смысле контроля) к памяти видеокарты она не имела.

     

    Во-вторых, если внимательно посмотреть пост инициатора, 8800 GTS – это PEG (PCI Express Graphics) карта.

     

    ASUS P5B не имеет AGP разъемов, поэтому этой опции в BIOS нет вообще.

     

     

     artmartyn написано:

    Ну у меня и комп послабее и видео не GTX, и винт один.

     

    Плюс у меня не занято ни одного PCI-слота, и переферии никакой (мышь, клава и монитор)

     

    А вообще как можно подсчитать требуемую мощность? Не дадите ссылку на калькулятор?

     

    Ну да, согласен. Да и не обратил внимания, что это блок питания от TT, а им, вроде, можно доверять.

    По приведенной ниже ссылке получается, что нужно обеспечить где-то 300 ВТ стабильного потока (загрузка системы 90%, подразумевалось, что JMicron не отключен, обе сетевые карты работают, вентилятор отнесен к high performance).

    А вот и ссылка на кулькулятор.

    http://www.extreme.outervision.com/psucalculatorlite.jsp 

     

     Ilya Tumanov написано:

    Я бы обвинил во всем P5B. Судя по постам в различных форумах эта мамка имеет совершенно рекордное число проблем в любых ОС.

     

    Может быть. Мать, и правда, не подарок (у меня + WiFi A/P) – слишком передовая по тем временам была (а значит, недоработанная)…

     

    Кстати, artmartyn, а BIOS то нужно обновить! Месяц гоняю v12.16 – пока, вроде, нормально.

     

     Ilya Tumanov написано:

    Блок питания? Измерения показывают что похожая конфигурация (за исключением видео - 8600GTS против 8800GTS) потребляет менее 170 ВТ при полной нагрузке…
    …Накинем еще сотню на видео (реально - меньше) и получим менее 300 ВТ.
    Так что 350 ВТ БП должен быть достаточен для конфигурации, Разумеется БП долже быть способен отдавать эти 300 ВТ без просадок и шумов.

     

    Так то оно так, но ведь самое главное не индикативная мощность, а сила тока на +12В шине и его качество (срез отклонений по вольтажу). Более того, раздельные шины (относительно чего есть подозрение) ведут к потерям общей мощности.

    Тут, вроде не критично, т.к. 550 должно хватить и на потери, да и ТТ уважаю (в плане качества фильтрации).

     

    artmartyn, БП не TR2 Power 550W? Если да, то он, как раз с разделенной шиной +12В (т.е. по 18-20 А на каждую, надо на блоке смотреть).

     

    В качестве политиформации можно еще вот здесь почитать про БП.

     

    http://www.pcpower.com/technology/myths/

     

     

    --

    Yakor

    21 октября 2007 г. 3:03

Все ответы

  •  

    http://www.gigabyte.ru/forum/viewtopic.php?t=22987

     

    Такая же проблема у парня у него ,Windows XP  (так что на висту не греши)почитай может чего путного найдеш

    это скорее всего на железном уровне  ,методом тыка убери всё из псишек для начала  и тд и тп

    16 октября 2007 г. 4:29
  •  artmartyn написано:

    Железо все тесты проходит, блок 550W - избыточный для системы.. грешил на него поначалу, но....



    Вот это заявление!! У меня система немногим мощнее: E6700, PC-8500 память (побольше кушает) и 8800GTX, ну и два Raptora. И питает это все ToughPower 850!! И я бы не сказал, что это избыточно (рассчеты-то нетрудно сделать). По-моему, 8-у серию вообще не рекомендуют ниже, чем на 600W ставить.

    Первым делом я бы БП и проверил. Это прежде всего, задевает RAM, а она уже такие фишки выдает.
    У меня такой феномен наблюдплся, года 2 назад. Дело было в БП.

    --
    Yakor
    17 октября 2007 г. 9:44
  • 2 Yakor

    Ну у меня и комп послабее и видео не GTX, и винт один.

    Плюс у меня не занято ни одного PCI-слота, и переферии никакой (мышь, клава и монитор)

    А вообще как можно подсчитать требуемую мощность? Не дадите ссылку на калькулятор?

    19 октября 2007 г. 8:56
  • 2 QWERTY_1
    в писишках ноль. Ситуация не совсем как у меня, потому что у меня стабильно грузится только со 2-го раза. И зависает именно в момент загрузки Висты.

    Попробую, может это сработает (цитата с вашей ссылки):

    Вчера перепрошил биос на F6, и чуток поднял напряжение на процессоре и памяти. Сегодня утром включился с первого раза.. Случайность? Будем смотреть дальше.

    19 октября 2007 г. 9:01
  • Так как у вас стоит нестандартный объём/битность памяти на видеокарте - 320, скорее всего это проблема НВидии. С этими 320\640 у неё уже давно проблемы даже в играх!

    Решение (чисто шаманское) : попробуйте поиграть размеров видеопамяти в биосе сетупе. Там стоят значения, как правило, от 8 до 256\512, в первую очередь пробуйте большие размеры. И ещё попробуйте снять\поставить галочку IRQ для VGA.

    20 октября 2007 г. 11:45
  • Размер "видео пaмяти" в БИОС'е можно менять только для интегрированного в чипсет мамки видео. Такое видео встречается в бюджентных компьютерах, своей памяти не имеет и использует часть стандартной памяти. Сколько именно можно задать в БИОС (не всегда).

     

    В данном случае видео не интегрированное и размер его памяти менять нельзя - сколько производитель видео карты припаял - столько и есть.

     

    Я бы обвинил во всем P5B. Судя по постам в различных форумах эта мамка имеет совершенно рекордное число проблем в любых ОС.

     

    Блок питания? Измерения показывают что похожая конфигурация (за исключением видео - 8600GTS против 8800GTS) потребляет менее 170 ВТ при полной нагрузке:

     

    http://www.tomshardware.com/2007/10/19/the_truth_about_pc_power_consumption/page4.html#intel_core_2_duo_e6400_w_foxconn_mars_intel_p35_chipset

     

    Накинем еще сотню на видео (реально - меньше) и получим менее 300 ВТ.

     

    Так что 350 ВТ БП должен быть достаточен для конфигурации, Разумеется БП долже быть способен отдавать эти 300 ВТ без просадок и шумов.

    20 октября 2007 г. 19:37
    Модератор
  •  Да нет - это во всех мамках, без интегрированного видео тоже. Эта опция по разному называется, может называться кешированием видеопамяти. У меня лично эта опция всегда доступна, хотя за всю свою жизнь я ни разу не собирал комп со встроенным видео. Например сейчас у меня на видеокарте 256Мб (1950ХТ) - при смене этого значения с 64 до 128Мб при загрузке пробегает всего 8 полосок вместо примерно 50-60! При некоторых значения моя Виста Ультимейт (не комп!) не загружается вообще! Диапазон на моей асус - то 8 до 256Мб, сейчас на многих мамках минимум гораздо больше - например 64.

     А БП в основном не хватает во время игр, при загрузке всё-таки система не работает на 100%. Хотя лично я считаю, что сейчас 550Вт - это минимум.

     

     P.S. Хотя очень давно у меня как-то комп постоянно перезагружался, отрубался и не всегда пускался с первого или даже со второго раза - дело оказалось именно в блоке питания! Но это было во времена, когда хороший БП был на вес золота.

     

    20 октября 2007 г. 20:09
  • Давай те по порядку.

     

     Амитаюс написано:

    Так как у вас стоит нестандартный объём/битность памяти на видеокарте - 320, скорее всего это проблема НВидии.

     

    Насчет нестандартной битности и объема - интересная мысль. Не пробовал такие карты, поэтому мнения своего  на эту тему имею. Но с теоретической точки зрения с этим должна нормально справляться ОС (посредством драйверов), тем более Vista. И чего это она зависает на "зеленой полоске" именно в первую загрузку? Во вторую, что ли, догадывается, что "битность нестандартная"??

     

    Кстати, совет artmartyn. Следует запустить Вынь с опцией "enable boot logging" и посмотреть потом файл \Windows\ntbtlog.txt. Обратить внимание на то, где оборвался log, и были ли устройства, которые "did not load". Это поможет локализовать проблему.

     

     Амитаюс написано:

    Решение (чисто шаманское) : попробуйте поиграть размеров видеопамяти в биосе сетупе. Там стоят значения, как правило, от 8 до 256\512, в первую очередь пробуйте большие размеры. И ещё попробуйте снять\поставить галочку IRQ для VGA.

     Да нет - это во всех мамках, без интегрированного видео тоже. Эта опция по разному называется, может называться кешированием видеопамяти. У меня лично эта опция всегда доступна, хотя за всю свою жизнь я ни разу не собирал комп со встроенным видео

     

    Вот так экскурс в прошлое .. Уважаемый, эта опция (когда-то) называлась AGP Aperture Size (причем я практически никогда не видел «другого названия») и отвечала за выделение части основной системной памяти под видео-текстуры (в очень общих словах).

    Никакого отношения (в смысле контроля) к памяти видеокарты она не имела.

     

    Во-вторых, если внимательно посмотреть пост инициатора, 8800 GTS – это PEG (PCI Express Graphics) карта.

     

    ASUS P5B не имеет AGP разъемов, поэтому этой опции в BIOS нет вообще.

     

     

     artmartyn написано:

    Ну у меня и комп послабее и видео не GTX, и винт один.

     

    Плюс у меня не занято ни одного PCI-слота, и переферии никакой (мышь, клава и монитор)

     

    А вообще как можно подсчитать требуемую мощность? Не дадите ссылку на калькулятор?

     

    Ну да, согласен. Да и не обратил внимания, что это блок питания от TT, а им, вроде, можно доверять.

    По приведенной ниже ссылке получается, что нужно обеспечить где-то 300 ВТ стабильного потока (загрузка системы 90%, подразумевалось, что JMicron не отключен, обе сетевые карты работают, вентилятор отнесен к high performance).

    А вот и ссылка на кулькулятор.

    http://www.extreme.outervision.com/psucalculatorlite.jsp 

     

     Ilya Tumanov написано:

    Я бы обвинил во всем P5B. Судя по постам в различных форумах эта мамка имеет совершенно рекордное число проблем в любых ОС.

     

    Может быть. Мать, и правда, не подарок (у меня + WiFi A/P) – слишком передовая по тем временам была (а значит, недоработанная)…

     

    Кстати, artmartyn, а BIOS то нужно обновить! Месяц гоняю v12.16 – пока, вроде, нормально.

     

     Ilya Tumanov написано:

    Блок питания? Измерения показывают что похожая конфигурация (за исключением видео - 8600GTS против 8800GTS) потребляет менее 170 ВТ при полной нагрузке…
    …Накинем еще сотню на видео (реально - меньше) и получим менее 300 ВТ.
    Так что 350 ВТ БП должен быть достаточен для конфигурации, Разумеется БП долже быть способен отдавать эти 300 ВТ без просадок и шумов.

     

    Так то оно так, но ведь самое главное не индикативная мощность, а сила тока на +12В шине и его качество (срез отклонений по вольтажу). Более того, раздельные шины (относительно чего есть подозрение) ведут к потерям общей мощности.

    Тут, вроде не критично, т.к. 550 должно хватить и на потери, да и ТТ уважаю (в плане качества фильтрации).

     

    artmartyn, БП не TR2 Power 550W? Если да, то он, как раз с разделенной шиной +12В (т.е. по 18-20 А на каждую, надо на блоке смотреть).

     

    В качестве политиформации можно еще вот здесь почитать про БП.

     

    http://www.pcpower.com/technology/myths/

     

     

    --

    Yakor

    21 октября 2007 г. 3:03
  •  

    artmartyn,

     

    Я тут вот что еще вспомнил. Когда почти год назад ставил RTM, столкнулся с подобной проблемой (Vista зависала на зеленой полоске). Только не помню, был ли удачным второй запуск. Методом научного тыка удалось выяснить, что дело было в EIST (Intel SpeedStep). До BIOS 0910 в Viste он не правильно определялся.

    Тогда вопрос решился отключением Speed Step в BIOS'e.

     

    Сейчас, наверное, лучше просто BIOS обновить.

     

    --

    Yakor

    21 октября 2007 г. 3:15
  • Продолжим по порядку

     

    1.Мысль о проблемах с нестандартностью 320\640 не моя, а общенародная - официально признана НВидией.

     

    2.Логфайл показывает просто обрыв цепочки загрузки => проблема не всегда очевидна. 

     

    3. Моё решение было чисто шаманским, несколько раз помогавшим практически - теоретически я на нашем уровне не могу понять, почему оно помогает, догадки есть, но, сомнительное знание - знанием не является!

     

    4. Кешированием видеопамяти я просто обозвал эту опцию "Aperture Size"  по руски (одно "с"- не ошибка), так как пару раз встречал совершенно дикое название этой закладки. В догонку - иногда эта опция отсутствует и на АГП мамках (скорее всего устанавливается автоматически).

     

    5.Насчёт "прошлости" АГП я бы тоже не говорил ещё этак годок-полтора. Так сейчас собираю две машинки своим далеко не богатеньким знакомым - естейственно пси-икс, а вот все мои "олигархи" и не думают пока менять свой парк. И сам я себе пока даже перуна не планирую, до нового года во всяком случае. Упирается производительность не в АГП, а в слабость процессора. А я не астрофизик и не трёхмерщик, а просто флудер!

     

    6. О ТТ. Я бы не доверял на 100% громким брендам, иногда и они делают дepьмo. Старый я уже - никому на слово не верю. Кроме того часто они и мощность считают по своему, то есть надо отнимать минус 20-25%, будет истинная максимальная. Вообщем повторюсь - если Соrе и более менее мощная видекарта - 500Вт МИНИМУМ. Ставил 420, 450 - не тянет, хотя теоретически должно! В приведённой ссылке на калькулятор моей конфигурации советуется 410Вт - это даже не смешно, это грустно...  Надо добавлять 100-150Вт, будет самое оно.

     

    7. Советую внимательно изучить ВСЕ показания напряжения и силы тока в биосе сетапе, и какой-нибудь програмкой в виндоусе под нагрузкой - вот где часто скрывается истина! Или порылась.

     

    8. Присоединяюсь полностью к совету обновить биос мамы, часто после перепрошивки мать работает совершенно по другому - обычно лучше!     Про асус могу сказать только одно - чудеса у них бывают, конечно, но брак мне не встречался ни разу лет, наверное, за десять (это - и мамки и видео).

     

    21 октября 2007 г. 15:50
  • А ссылочку на сайт Нвидии где проблема "официально признана" можно поиметь?

    21 октября 2007 г. 21:42
    Модератор
  •  Вот нашёл сейчас ссылочку про 320 Мб, но проблема эта общая у 8800GTS, 640 тоже глючит:

    http://www.ixbt.com/news/hard/index.shtml?08/98/80

     

    И проблемка  "чёрный экран" у 7800\7900 тоже оказывается до сих пор не решена, уже больше как полтора года. И даже перекочевала на 8600: http://www.overclocker.ru/softnews/26908.shtml

    Я свою 7900 сменил на 1950ХТ именно из-за этого! Получил плюс 1,5% производительности и плюс 200% шуму и тепла!   Но от периодического "монитор включённый - просто экран такой чёрный" я избавился абсолютно. 

     

    22 октября 2007 г. 15:32
  • Я просил ссылочку на _сайт Нвидии_ с _официальным_ подтвердением проблемы. Ссылочки на другие сайты меня совершенно не интересуют.

     

    Кроме того даже если допустить что это правда, какое отношение неверная выгрузка текстур которая всего лишь снижает производительность и лечится перезапуском приложения имеет к невозможности перезагрузки? Ровным счетом никакого. Даже меньше чем "AGP Appreture" имеет отношене к размеру видеопамяти.

     

    Проблема "черный экран" "в 3D Mark 2006" описанная во второй ссылке с которой, очевидно, можно столкнуться только при запуске этого самого 3д марка на некоторых картах совершенно другого типа тоже не имеет никакого отношения к проблеме с перезагрузкой. То что было на 7800/7900 скорее напоминает дефектную карту и/или другое дефектное или (пере)разогнанное железо.

    22 октября 2007 г. 16:23
    Модератор
  • Начитался советов и начал вчера экспериментировать )

    1. Если при запуске системы выбрать менюшку с вариантами загрузки Винды - то при выборе нормальной загрузки или режима отладки система запускается с 1-го раза. Такое ощущение, что компу надо просто "прогреться" ) 

    2. Решил обновить биос, скачал последнюю версию с сайта ASUS (вручную, ASUSUpdate выдавал постоянно ошибку Timeout), поставил, перегрузил, настройки разумеется слетели и пришлось выставить снова (поставил те же самые, ничего не разгонял). При загрузке виндоус вышло сообщение что драйвер видеокарты не найден...  

    Скачал последний и поставил, вроде больше ничего не выскакивало и ошибок не было. Перегрузился на всякий пожарный - все работает. Ушел спать )

    Утром включил и - о чудо, заработало с первого раза! Надеюсь что дальше проблем не будет )) Видимо проблема была именно в мамке, но она виновата только она или видеокарта "помогла" - вопрос. Кстати карта у меня от EVGA - штатно разогнанная на заводе, может это еще как-то могло повлиять.

     

    Огромное спасибо всем за помощь!!! а то я уже собрался было систему переставлять, думал с ней что-то не в порядке.....

    23 октября 2007 г. 4:13
  •  

    Значит дело было все-таки в BIOS. Хорошо.

     

    eVGA проблем создавать не должна - у самого такая, и системы похожи. Вроде пока не было прецедентов.

     

    Может быть, дело было в вольтаже или в процессорных фичах. С вольтажом более объяснимо - на P5B постоянно прыгает vCore, чтобы оптимизировать отношение мощность/производительность. Тут и "прогрев" увязывается.

    Хотя, кто его знает...

     

    --

    Yakor

    23 октября 2007 г. 8:00
  •  Ilya Tumanov написано:

    Я просил ссылочку на _сайт Нвидии_ с _официальным_ подтвердением проблемы. Ссылочки на другие сайты меня совершенно не интересуют.

     

    Кроме того даже если допустить что это правда, какое отношение неверная выгрузка текстур которая всего лишь снижает производительность и лечится перезапуском приложения имеет к невозможности перезагрузки? Ровным счетом никакого. Даже меньше чем "AGP Appreture" имеет отношене к размеру видеопамяти.

     

    Проблема "черный экран" "в 3D Mark 2006" описанная во второй ссылке с которой, очевидно, можно столкнуться только при запуске этого самого 3д марка на некоторых картах совершенно другого типа тоже не имеет никакого отношения к проблеме с перезагрузкой. То что было на 7800/7900 скорее напоминает дефектную карту и/или другое дефектное или (пере)разогнанное железо.

     

    На офсайте НВидии вы даже драйвера не найдёте, не то что описания проблем. А другие сайты вас совершенно не интересуют. Ссылка по вашей просьбе на сайт НВидии: http://www.nvidia.com/page/home.html

     

    А проблему неожиданного "чёрного экрана" имели почти все владельцы этих карт. Железо не переразогнано и не бракованное - топовые видеокарты топовых брендов бракованными не бывают. Да и не бывает одинаковой проблемы в одних и тех же приложениях у людей в совершенно разных частях света, на разном железе, с разными виндовсами, но - с одной и той же видеокартой. Да и насчёт проблемы ТОЛЬКО  в 3Dmark, ну это - ну очень скромно! ПР-манагеры  у НВидии такие скромные милашки.

     

     И вот "всего лишь снижает производительность" - когда покупаешь карточку за 500$ - ну вот никому такого не посоветую!  Причём падение кадров В РАЗЫ!!! ЗА 500$....

     

    23 октября 2007 г. 20:00
  • artmartyn,

     

    Если проблема разрешилась, нужно тему закрыть (обычно в форумах с запросами есть что-то вроде "user closed the reuqest"). А то у них тут "процент раскрываемости" низкий . Да и для поиска в будущем поможет.

     

    --

    Yakor

     

    24 октября 2007 г. 6:14
  •  Yakor написано:

    artmartyn,

     

    Если проблема разрешилась, нужно тему закрыть (обычно в форумах с запросами есть что-то вроде "user closed the reuqest"). А то у них тут "процент раскрываемости" низкий . Да и для поиска в будущем поможет.

     

    --

    Yakor

     

    Еще бы знать как это делается, я тут впервые....

    Сейчас попробую прикрыть  )

    24 октября 2007 г. 8:59
  • Сорри, что тему поднимаю, но у меня проблема 1 в 1, как у топикстартера. Та же видюха, точно также запускается только со второго раза. Биос перепрошивать не очень хочется, может быть спустя пол года нашлись какие-то более простые способы решения проблемы?
    18 апреля 2008 г. 4:45