none
OWA - "Не удается отобразить эту страницу" RRS feed

  • Общие обсуждения

  • Всем Доброго дня.

    Прошу помощи в решении одной проблемы с OWA , над которой бьюсь уже несколько дней.

    Исходные данные:

    Windows 2008R2 + Exch2010 (MB, HT, CAS)

    

    Проблема: Не отображается страница OWA ни при обращении по InternalURL, ни при ExternalURL/

    Примечание: Https://mail.firma.ru/ECP - полностью доступен и работает

    Вывод команды Test-OwaConnectivity

    [PS] C:\Windows\system32>Test-OwaConnectivity | fl
    WARNING: [09:16:47.886] : The test encountered an error while making the initial request to Outlook Web App.
    HTTP code: 302


    RunspaceId                  : 19af68ca-343e-4c3a-9ba1-44abd673f6e2
    AuthenticationMethod        :
    MailboxServer               : EXCH01.local.firma.ru
    LocalSite                   : MSK
    SecureAccess                : True
    VirtualDirectoryName        : owa (Default Web Site)
    Url                         : https://exch01.local.firma.ru/owa/
    UrlType                     : Internal
    Port                        : 0
    ConnectionType              : Plaintext
    ClientAccessServerShortName : EXCH01
    LocalSiteShortName          : MSK
    ClientAccessServer          : EXCH01.local.firma.ru
    Scenario                    : Logon
    ScenarioDescription         : Sign in to Outlook Web App and verify the response page.
    PerformanceCounterName      : Logon Latency
    Result                      : Failure
    Error                       : The test encountered an error while making the initial request to Outlook Web App.
                                  HTTP code: 302
    UserName                    : extest_5e7df5d6cb2f4
    StartTime                   : 09.07.2018 9:16:47
    Latency                     : -00:00:00.0010000
    EventType                   : Error
    LatencyInMillisecondsString :
    Identity                    :
    IsValid                     : True


    Что пытался сделать:

    1.  Пересоздавал виртуальный каталог OWA - не помогло

    2. включал и отключал HTTP Redirect  - не помогло

Все ответы

  • День добрый!

    Служба Microsoft Exchange Forms-Based Authentication Service запущена?


    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

  • Да. Все службы запущены

    [PS] C:\Windows\system32>Test-ServiceHealth

    Role                    : Mailbox Server Role
    RequiredServicesRunning : True
    ServicesRunning         : {IISAdmin, MSExchangeADTopology, MSExchangeIS, MSExchangeMailboxAssistants, MSExchangeMailSubmission, MSExchangeRepl, MSExchangeRPC, MSExchangeSA, MSExchangeSearch,MSExchangeServiceHost, MSExchangeThrottling, MSExchangeTransportLogSearch, W3Svc,WinRM}
    ServicesNotRunning      : {}

    Role                    : Client Access Server Role
    RequiredServicesRunning : True
    ServicesRunning         : {IISAdmin, MSExchangeAB, MSExchangeADTopology, MSExchangeFBA, MSExchangeFDS,MSExchangeMailboxReplication, MSExchangeProtectedServiceHost, MSExchangeRPC,MSExchangeServiceHost, W3Svc, WinRM}
    ServicesNotRunning      : {}

    Role                    : Hub Transport Server Role
    RequiredServicesRunning : True
    ServicesRunning         : {IISAdmin, MSExchangeADTopology, MSExchangeEdgeSync, MSExchangeServiceHost, MSExchangeTransport, MSExchangeTransportLogSearch, W3Svc, WinRM}
    ServicesNotRunning      : {}

  • У Вас тут что настроено?


    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

  • День добрый!

    Служба Microsoft Exchange Forms-Based Authentication Service запущена?


    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

    Пробовали запускать?

    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

  • Я же ответил. Что Служба запущена так же , как и другие екченжовые службы.  И привел вывод команды test-servicesHealth
  • Извините... Просмотрел. Перезапуск службы не помогает?

    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

  • Нет. Службу перезапускал. Авторизацию в настройках менял. Ничего не помогает

    Даже ничего не меняется. IE пишет "Не удалось отобразить страницу" , 

    Test-OwaConnectivity - 

    ] Yes  [A] Yes to All  [H] Halt Command  [?] Help (default is "Y"): a
    VERBOSE: [08:08:30.629 GMT] Test-OwaConnectivity : [11:08:30.504] : This URL type is Internal, so any certificate will
    be trusted.
    VERBOSE: [08:08:30.629 GMT] Test-OwaConnectivity : [11:08:30.504] : Sending the HTTP GET logon request without
    credentials for authentication type verification.
    WARNING: [11:08:30.660] : The test encountered an error while making the initial request to Outlook Web App.
    HTTP code: 302.

    А главное ECP работает.  

  • Извините глупость спрошу... После включения\отключения редиректа IIS перезапускали?

    Проблема, на мой взгляд именно в IIS причем именно в директории с OWA. ECP жеж работает...


    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

  • Да, IIS перезапускал.

    То же склоняюсь к версии , что проблема в файлах директории OWA. Но не понимаю, как их починить. Попробовал перенести папку с другого сервера (версия Винды и Екча одинаковые), но это не помогло.

    При тестировании комндолетом Test-OwaConnectivity  появились интересности.

    Test-OwaConnectivity -URL  InteralURL

          ошибка: he test encountered an error while making the initial request to Outlook Web App. HTTP code: 302.

    Test-OwaConnectivity -URL  ExteralURL

        

    Error       : The test timed out while attempting to connect to the external URL for this virtual directory.