none
TMG 2010 на Hyper-V. Проблемы с пингом RRS feed

  • Вопрос

  • Добрый день, уважаемые.

    Имеется Windows Server 2008 r2 SP1 с ролью Hyper-V в которую установлен виртуальный TMG 2010 без SP на Windows Server 2008 r2.

    На сервере hyper-v стоит 2 сетевухи. Одна для локалки другая для интернета. В Hyper-V помимо TMG стоит Exchange и Сервер приложений. Все на 2008 r2

    Наблюдаю огромные проблемы с пингом виртуальных машин. Ниже привожу скрины пинга в моммент когда на серверах нулевая нагрузка (я единственный пользователь)

    Слева направо: Винртуалка с TMG, Виртуалка с Exchange(крутятся на одном и том же сервере Hyper-V) Сам сервер Hyper-V

Ответы

  • Сетевая карта не причем - я уже писал.

    Проблема полечилась сама собой, перезагрузил гипер вэ сервер и все заработало, вот уже второй день проблема не наблюдается

    Спасибо за советы

    • Помечено в качестве ответа Yuriy Lenchenkov 3 мая 2012 г. 11:52

Все ответы

  • День добрый.

    Какой сервер выделен для Hyper-V?

    Обновлялись прошивки на сервер и в частности на сетевую плату?

    Тестировался сервер перед введением в експлуатацию?

    Тестровалась внешняя сетевая карта (не интегрированая в плату сервера)?


    MCITP. Знание - не уменьшает нашей глупости.

  • да, конечно.на сервер изначально была поставлена 2008r2 для проверки. Все работало чудесно.

    Потом эта ось была удалена и поставлена та, которая стоит сейчас, именно под роль сервера виртуализации

  • Значит надо проверить драйвера для сетевых карт и их обновить, возможно они не правильно были установлены.

    НЕ ЗАБЫВЕМ ДЕЛАТЬ БЕКАП.


    MCITP. Знание - не уменьшает нашей глупости.

  • Если манипуляции с драйверами не помогут, можно попробовать в настройках серевой карты поиграться с параметрами типа Large Send offload,TCP Checksum Offload,RSS и тд. Для начала выключить все что выключается и по очереди включать.

    Сам сталиквался с ситуацией когда на Win 2008 НЕ R2 все работает прекрасно (и на хосту и на виртуалках), но после чистой установки 2008 R2 в виртуалках наблюдается интересная картина: Пока ничего не тогаем - все работает, любая попытка открыть окно, меню по правой кнопке, вызывает полный фриз системы на 5-10 секунд до перерисовки окна, в этот момен пинг не доходит даже до хоста. Смена дров не помогла, но выключение на сетевухе Large Send Offload решило проблему. Ну или точнее наверное "обошло", но все же...

  • Сетевая карта не причем - я уже писал.

    Проблема полечилась сама собой, перезагрузил гипер вэ сервер и все заработало, вот уже второй день проблема не наблюдается

    Спасибо за советы

    • Помечено в качестве ответа Yuriy Lenchenkov 3 мая 2012 г. 11:52