none
Проблема с рабочим столом сервер 2008 RRS feed

  • Вопрос

  • Server 2008 Standart x86 при запуске системы курсор на фоне чёрного стола. Т. е. компьютер заходит под учёткой администратора в систему и сетевые настройки и программы не сбиты но отображения нет что в обычном режиме что в безопасном. Пробовал востановить через chkdsk с другого компа и с родного диска, просканировал с других компьютеров и live-cd  разными антивирусами результата не дало. Проверил ветку реестра Winlogon shell/userinit всё в норме. Проверил на ошибку сброса цветов страницы HKEY_USERS\.DEFAULT\Control Panel\Colors тоже всё в порядке. Более раний реестр из system32\config\RegBaсk тоже не дал результатов.

    Подскажите пожалуйста способы решения проблемы.

    11 июля 2012 г. 3:27

Ответы

  • Вообщем проблема решилась чисткой реестра из программы от avasta с реанимирующего диска windows xp pe и полной  замены файлов учётной записи администратора из более раннего бэкапа профилей всех пользователей который был сделан на всякий пожарный и вот пригодился.
    • Помечено в качестве ответа Vinokurov Yuriy 16 июля 2012 г. 9:09
    16 июля 2012 г. 4:45

Все ответы

  • Есть такой же сервер Server 2008 Standart x86   в рабочем состоянии и с аналогичной учётной записью. Можно ли с него скопировать файлы загрузки или части реестра чтобы восстановить сервер на котором появилась проблема с чёрным экраном и курсором.

     Подскажите пожалуйста способы решения проблемы.

    12 июля 2012 г. 10:42
  • Может, с видеокартой или её драйверами проблема?

    Сергей Панченко

    12 июля 2012 г. 12:41
  • Система активирована?

    Сазонов Илья http://isazonov.wordpress.com/

    12 июля 2012 г. 12:46
    Модератор
  • Да система активирована и работала полтора года до этого, лицензионная версия а не пиратская, чёрный экран появляется не с пуском и предупреждении активации а просто чёрный экран, без пуска и ярлыков. видеокарта тоже в норме, проверялась что видеокарта, что жёсткий диск, что шнуры, всё железо, в порядке. Где то в системе сбой. 
    13 июля 2012 г. 2:56
  • Вообщем проблема решилась чисткой реестра из программы от avasta с реанимирующего диска windows xp pe и полной  замены файлов учётной записи администратора из более раннего бэкапа профилей всех пользователей который был сделан на всякий пожарный и вот пригодился.
    • Помечено в качестве ответа Vinokurov Yuriy 16 июля 2012 г. 9:09
    16 июля 2012 г. 4:45
  • Долго жил с таким багом для одной из учетных записей, проблема решилась сама, так понимаю с одним из обновлений.
    16 июля 2012 г. 6:05