none
Компьютер иногда самопроизвольно запускается, если он подключен к сети. RRS feed

  • Вопрос

  • Компьютер иногда самопроизвольно запускается, если он подключен к сети. 
    Происходит это не очень часто, примерно раз в день. 
    Видимо, срабатывает т.н. механизм удаленного пробуждения. Как отключить эту возможность? 
    Device Manager показывает, что у меня стоит сетевой адаптер Intel® Ethernet Connection I218-V. На его закладке Advanced Properties имеется 24 позиции для установки свойств адаптера – Adaptive Inter-Frame Spacing, ARP Offload, Flow Control… и т.д. В каких позициях и что нужно установить, чтобы отключить возможность удаленного пробуждения, но сохранить привычную работу компьютера в сети? 

    Motherboard – ASRock Z97M Pro4, OS – Windows 10.
    3 декабря 2015 г. 3:31

Ответы

Все ответы

  • Это на закладке управление питанием. Если не ясно что именно то уберите все три галочки.

    This posting is provided "AS IS" with no warranties, and confers no rights.

    3 декабря 2015 г. 4:49
  • Добрый день.

    Компьютер может просыпаться для того что бы установить обновления. Точнее, перезагрузиться после обновлений. Обычно это происходит в 2:30 ночи. Если сильно раздражает, отключите гибернацию совсем.

    3 декабря 2015 г. 5:59
  • Спасибо, ребята, но это все не то. На закладке управления питанием я нашел только возможность включить/выключить требование пароля после возврата из спящего режима.

    Я вот 4 декабря задал в UEFI (бывший BIOS) установку Intel® Smart Connect как Desable и самопроизвольные запуски компьютера прекратились.

    Установок в UEFI много, а описания фактически нет, все делал по догадкам, методом тыка. У меня есть CD от производителя компьютера с описанием UEFI, но это – отписка, а не объяснение установок.

    Если кто-то знает, где толково описаны установки по UEFI и удаленному пробуждению,  подскажите.

    Кое-что есть здесь – http://support.intel.co.jp/support/ru/network/sb/cs-008459.htm, но это машинный перевод, читается с трудом. 

    7 декабря 2015 г. 2:00
  • В биосе Wake On LAN переведи в Disable. Intel Smart Connect врядли на это влияет.
    7 декабря 2015 г. 7:14
  • Я не нашел в UEFI установки с таким названием – Wake On LAN. АустановкаIntel® Smart Connect TechnologyимееттакоеDescription:

    «Intel® Smart Connect Technology automatically updates your email and social networks, such as Twitter, Facebook etc, while the computer is in sleep mode.»
    7 декабря 2015 г. 7:54
  • Тогда да, похоже. ну в принципе он тогда не нужен в дизэйбл его, как вы и поступили.  Других вариантов не принимать пакеты на пробуждение, я не встречал.
    7 декабря 2015 г. 8:40