none
Срочно! После удаления самоподписанного сертификата сервера перестал работать ECP и все доступы ;(( RRS feed

  • Вопрос

  • Коллеги, выручайте! ;(
    Делали сертификаты на CA и решили что самоподписанные сертификаты более не нужны... ну и грохнули их... сервер перезапустили... и более мы не можем получить доступ не через ECP не через EMS.... и в OWA тоже все пусто....
    Сертификат есть в доверенных корневых, но выгрузка ключа pfx там не доступна... как быть что делать..?
     

    26 декабря 2014 г. 8:53

Ответы

  • Проверьте привязку на сертификатов на IIS там два сайта. Обычно на бакэнд теряется сертификат. Восстановите там привязку.

    Плюс самоподписанный сертификат назначается на SMTP - это тоже надо восстановить.


    Сазонов Илья http://isazonov.wordpress.com/

    • Помечено в качестве ответа Santrex 26 декабря 2014 г. 10:39
    26 декабря 2014 г. 10:25
    Модератор

Все ответы

  • Коллеги, выручайте! ;(
    Делали сертификаты на CA и решили
     

    Что означает "делали сертификаты на СА" ?

    Какие были выполнены действия на сервере до удаления сертификатов

    Покажите вывод:

    Get-ExchangeCertificate | Select Subject, IsSelfSigned, Services | ft -auto

    Сколько у Вас серверов?

    • Изменено Zaza Abramov 26 декабря 2014 г. 9:40
    26 декабря 2014 г. 9:39
  • [PS] C:\Windows\system32>Get-ExchangeCertificate | Select Subject, IsSelfSigned, Services | ft -auto

    Subject             IsSelfSigned Services
    -------             ------------ --------
    CN=WMSvc-EXCHANGE01         True     None

    У нас в домене есть сервер с CA . Собственно на нем подготавливали сертификат для Exchange...
    Все сделали по инструкциям и завершили через консоль ECP.

    Подумали что старые созданные сертификаты более не потребуются... ну и убили их....
    Сделали перезагрузку и все ;(
    Все сломалось....

    26 декабря 2014 г. 9:42
  • То есть, Вы установили сертификаты, не назначили их службам и удалили действующие? И это по инструкции?

    И видно только один, самоподписанный.

    • Изменено Zaza Abramov 26 декабря 2014 г. 10:23
    26 декабря 2014 г. 10:18
  • Проверьте привязку на сертификатов на IIS там два сайта. Обычно на бакэнд теряется сертификат. Восстановите там привязку.

    Плюс самоподписанный сертификат назначается на SMTP - это тоже надо восстановить.


    Сазонов Илья http://isazonov.wordpress.com/

    • Помечено в качестве ответа Santrex 26 декабря 2014 г. 10:39
    26 декабря 2014 г. 10:25
    Модератор
  • Да походу в спешке ошиблись и забыли сделать присвоение....
    Все исправил щас и пересоздал сертификат по статье http://forum.ixbt.com/topic.cgi?id=7:42655
    ...

    ECP заработал... буду теперь биться как же правильно создать сертификат ...

    26 декабря 2014 г. 10:39