none
Нужна помощь в обновлении Exchange 2007 RRS feed

  • Вопрос

  • Добрый день, в организации установлен Exchange Server 2007 Version: 08.01.0240.006, как я понимаю это Exchange Server 2007 SP1, необходимо обновится, чтобы стандартным windows server backup можно было его архивировать, и чтобы файлы транзакций при этом удалялись, но я не могу понять какое обновление нужно ставить, в чем разница между Service Pack и Update Rollup ?

    • Перемещено Hengzhe Li 12 марта 2012 г. 9:10 forum merge (От:Exchange Server 2007)
    18 сентября 2009 г. 7:24

Ответы

  • Последний доступный Service Pack для Exchange 2007 - второй и только там есть возможность бэкапирования с помощью windows server backup. Скачать его можно на сайте микрософт в виде полного дистрибутива. Далее запустить setup.com /mode:upgrade

    Update Rollup выходят в промежутке между сервис паками и исправляют выявленные в приложении ошибки.

    Вам нужен СП2
    • Помечено в качестве ответа Kutuzov 18 сентября 2009 г. 8:17
    18 сентября 2009 г. 7:27
  • В этом случае не обязательно. Но все же в целях безопасности обновления ОС должны стоять.
    • Помечено в качестве ответа Kutuzov 18 сентября 2009 г. 8:17
    18 сентября 2009 г. 8:08

Все ответы

  • Последний доступный Service Pack для Exchange 2007 - второй и только там есть возможность бэкапирования с помощью windows server backup. Скачать его можно на сайте микрософт в виде полного дистрибутива. Далее запустить setup.com /mode:upgrade

    Update Rollup выходят в промежутке между сервис паками и исправляют выявленные в приложении ошибки.

    Вам нужен СП2
    • Помечено в качестве ответа Kutuzov 18 сентября 2009 г. 8:17
    18 сентября 2009 г. 7:27
  • Последний доступный Service Pack для Exchange 2007 - второй и только там есть возможность бэкапирования с помощью windows server backup. Скачать его можно на сайте микрософт в виде полного дистрибутива. Далее запустить setup.com /mode:upgrade

    Update Rollup выходят в промежутке между сервис паками и исправляют выявленные в приложении ошибки.

    Вам нужен СП2
    Это все хорошо. Только следует учесть вот это перед обновлением:

    http://mcp.itcommunity.ru/blogs/sysadminnest/archive/2009/09/17/77124.aspx

    Если ответ Вам помог, нажмите на изображение зеленой галочки - «пометить как ответ». Если ответ был для Вас полезен, Вы можете пометить это сообщение как «полезное», нажав на ссылку "проголосовать за полезное сообщение".
    18 сентября 2009 г. 7:41
  • Нужно-ли перед установкой СП2 ставить какие-либо обновления на ОС или Exchange ?

    18 сентября 2009 г. 8:01
  • Судя по вопросу, exchange установлен либо на win2003, либо на win2008 не R2. Структура AD использует те же версии ОС.
    Думаю в этом случае обновление до Exchange SP2 не внесет никаких несоответствий с приведенной вами матрицей.
    18 сентября 2009 г. 8:02
  • Нужно-ли перед установкой СП2 ставить какие-либо обновления на ОС или Exchange ?


    В качестве операционной системы используется windows 2003 или 2008?

    Если ответ Вам помог, нажмите на изображение зеленой галочки - «пометить как ответ». Если ответ был для Вас полезен, Вы можете пометить это сообщение как «полезное», нажав на ссылку "проголосовать за полезное сообщение".
    18 сентября 2009 г. 8:03
  • Нужно-ли перед установкой СП2 ставить какие-либо обновления на ОС или Exchange ?


    В качестве операционной системы используется windows 2003 или 2008?

    Если ответ Вам помог, нажмите на изображение зеленой галочки - «пометить как ответ». Если ответ был для Вас полезен, Вы можете пометить это сообщение как «полезное», нажав на ссылку "проголосовать за полезное сообщение".
    Exchange установлен на 2008 ent. Контроллеры домена под управлением 2003R2
    18 сентября 2009 г. 8:04
  • В этом случае не обязательно. Но все же в целях безопасности обновления ОС должны стоять.
    • Помечено в качестве ответа Kutuzov 18 сентября 2009 г. 8:17
    18 сентября 2009 г. 8:08