locked
ForeFront Exchange (перестает работать Exchange) RRS feed

  • Общие обсуждения

  • После  установки программы наглухо перестает работать Exchange. Нет ни приема не отправки писем. После сноса forefront письма начинают ходить в нормальном режиме, причем отправленные письма во время работы forefront задерживаются и только после анинстала начинают кучей приходить на те ящики на которые были отправленны ....
    В какую сторону копать и где искать грабли ?
    18 ноября 2008 г. 9:40

Все ответы

  •  Stavr написано:
    После  установки программы наглухо перестает работать Exchange. Нет ни приема не отправки писем. После сноса forefront письма начинают ходить в нормальном режиме, причем отправленные письма во время работы forefront задерживаются и только после анинстала начинают кучей приходить на те ящики на которые были отправленны ....
    В какую сторону копать и где искать грабли ?


    Документацию читали ?

    Документация на английском языке
    18 ноября 2008 г. 9:49
  • Читаю.... и ищу в чем дело....
    Но с другой стороны самое простое - это послать читать 200 страниц, чем попытаться ответить.
    18 ноября 2008 г. 9:56
  •  Stavr написано:
    Читаю.... и ищу в чем дело....
    Но с другой стороны самое простое - это послать читать 200 страниц, чем попытаться ответить.


    Вы же не привели ни логов системы ни ошибок.

    Тут посмотрите

    Описание работы сервиса
    18 ноября 2008 г. 10:00
  • Очень пожа ситуация которая написана как симптом... Буду проводить эксперименты когда никто работать не будет.
    18 ноября 2008 г. 10:29
  •  Stavr написано:
    Очень пожа ситуация которая написана как симптом... Буду проводить эксперименты когда никто работать не будет.


    Отпишитесь о результатах.
    18 ноября 2008 г. 10:38
  • Не генерируется пароль для Network Service, хотя в мануале сказано, что он должен быть сгенерирован автоматически.
    Плюс у меня происходит отключение всего транспортного протокола, а не только исходящей почты...
    В чем может быть проблема еще?

    18 ноября 2008 г. 11:38
  •  Stavr написано:
    Не генерируется пароль для Network Service, хотя в мануале сказано, что он должен быть сгенерирован автоматически.
    Плюс у меня происходит отключение всего транспортного протокола, а не только исходящей почты...
    В чем может быть проблема еще?



    Что в логах системы ?
    18 ноября 2008 г. 11:55
  • Тут фаил прикрепить можно ?
    В логах системы все нормально, в логах приложений одни ошибки в основном
    9:12:22    FSCTransportScanner    Уведомление    (2)    2007    Н/Д    SCEPTRUM    Не найдено описание для события с кодом ( 2007 ) в источнике ( FSCTransportScanner ). Возможно, на локальном компьютере нет нужных данных в реестре или файлов DLL сообщений для отображения сообщений удаленного компьютера. Попробуйте использовать ключ /AUXSOURCE= для получения этого описания, - дополнительные сведения об этом содержатся в справке. В записи события содержится следующая информация: .
    и т.д с неизвестными описаниями
    18 ноября 2008 г. 12:26
  •  Stavr написано:
    Тут фаил прикрепить можно ?
    В логах системы все нормально, в логах приложений одни ошибки в основном
    9:12:22    FSCTransportScanner    Уведомление    (2)    2007    Н/Д    SCEPTRUM    Не найдено описание для события с кодом ( 2007 ) в источнике ( FSCTransportScanner ). Возможно, на локальном компьютере нет нужных данных в реестре или файлов DLL сообщений для отображения сообщений удаленного компьютера. Попробуйте использовать ключ /AUXSOURCE= для получения этого описания, - дополнительные сведения об этом содержатся в справке. В записи события содержится следующая информация: .
    и т.д с неизвестными описаниями


    Обратите внимание на мою подпись.

    Не Ваш случай ?
    18 ноября 2008 г. 12:43
  • А вот это походу именно ОНО.... Попробую все это провернуть.
    (Как вы умудряетесь найти что-нибудь в техподдержке? ниразу ничего путного не мог найти )
    18 ноября 2008 г. 12:50
  • не помогло.... Буду все таки проводить эксперименты когда не будет работать фирма Sad
    18 ноября 2008 г. 13:55
  •  Stavr написано:
    не помогло.... Буду все таки проводить эксперименты когда не будет работать фирма


    Нужно детально изучать логи системы, exchange и ForeFront - тогда думаю быстрее решится проблема.
    18 ноября 2008 г. 13:58
  • но когда перестает работать сервак.. уж все звонят.. тут не до логов.. оставлю все до темноты.
    18 ноября 2008 г. 14:03
  • Ничего не помогает, просто перестает ходить почта. В логах системы при перезапуске сервера всетаки вылетает ошибка о том, что служба FCcontroller висит и вместе с ней висят все службы Exch. Затем все вроде бы обратно востанавливается... но все равно почта не ходит. Если отправляешь письмо - то оно уходит, но доставки его нет. Причем отправлял письма с вирусами. В отчетах FF видно, что вирус обнаружен и излечен. Т.е. письма на FF все таки приходят, а вот дальше они почему-то не поступают в Exch и далее. Такое чуство что все зависает после проверки гдето в стеке. Либо Exch не может выудить письма из ящиков.
    После удаления FF начинают приходить толпами все письма. Плюс все информационные сообщения самого FF. Вобщем такое чуство что блокируется транспортный или какой то еще протокол.. Ошибок о том, что все плохо совсем - нет....
    Плюс, объясните мне смысл фразы:
    Note: Forefront RTM can be successfully installed on an Exchange SP1 install after the Exchange SP1 install/upgrade is completed.  However, if the server has the Transport role installed the MSTransport service will fail to start after the Forefront RTM install because the Forefront RTM transport agent will not be able to register with Exchange SP1.  Regarding the mailbox role, you can successfully install Forefront RTM on an Exchange SP1 server running the mailbox role and services will start correctly.  However, this scenario is NOT supported.  Customers are required to run Forefront SP1 on Exchange SP1.9:44
    http://blogs.technet.com/fss/archive/2007/11/29/forefront-security-for-exchange-server-with-service-pack-1-is-now-available.aspx
    19 ноября 2008 г. 6:14
  •  Stavr написано:
    Ничего не помогает, просто перестает ходить почта. В логах системы при перезапуске сервера всетаки вылетает ошибка о том, что служба FCcontroller висит и вместе с ней висят все службы Exch. Затем все вроде бы обратно востанавливается... но все равно почта не ходит. Если отправляешь письмо - то оно уходит, но доставки его нет. Причем отправлял письма с вирусами. В отчетах FF видно, что вирус обнаружен и излечен. Т.е. письма на FF все таки приходят, а вот дальше они почему-то не поступают в Exch и далее. Такое чуство что все зависает после проверки гдето в стеке. Либо Exch не может выудить письма из ящиков.
    После удаления FF начинают приходить толпами все письма. Плюс все информационные сообщения самого FF. Вобщем такое чуство что блокируется транспортный или какой то еще протокол.. Ошибок о том, что все плохо совсем - нет....


    Какие версии и обновления для сервисов и сервера установлены ?
    19 ноября 2008 г. 6:20
  • Сервер 2003 Exch 2007 все лиц с последними обновл.. FF тоже лиц.. ставил два фикса которые нашел
    MicrosoftForefrontforExchangeServer-KB936831-10.0-x64-RUS
    MicrosoftForefrontforExchangeServer-KB951629-10.1-x64-RUS
    Обнаружил, что некоторые сервисы FF идут как x86 и запускаются как 32 битные приложения... может в этом?


    19 ноября 2008 г. 8:22
  •  Stavr написано:
    Сервер 2003 Exch 2007 все лиц с последними обновл.. FF тоже лиц.. ставил два фикса которые нашел
    MicrosoftForefrontforExchangeServer-KB936831-10.0-x64-RUS
    MicrosoftForefrontforExchangeServer-KB951629-10.1-x64-RUS
    Обнаружил, что некоторые сервисы FF идут как x86 и запускаются как 32 битные приложения... может в этом?




    Сервисы так и должны запускаться.

    Для Exchange Rollup 4 стоит ?

    Для FF это ставили ?
    19 ноября 2008 г. 8:57
  • Ставил все обновления на Exch последний 952580
    19 ноября 2008 г. 9:18
  •  Stavr написано:
    Ставил все обновления на Exch последний 952580


    А какие роли на Exchange 2007 ?

    "If you are using an Edge Transport or Hub Transport to route e-mail into your Exchange environment, you may enter the IP address of the Edge Transport server so that Forefront Security for Exchange Server will treat all mail coming from that server as inbound when determining which filters and scan jobs to utilize for a message.  If yo udo not enter the IP address of your Edge Transport or Hub Transport, Forefront Security for Exchange Server will use its internal logic to determine if messages are inbound or not.  IP addresses should be entered as a semicolon delimited list with no spaces."
    19 ноября 2008 г. 9:35
  • транспортный и почтовый... у нас 1 сервер
    19 ноября 2008 г. 9:44
  •  Stavr написано:
    транспортный и почтовый... у нас 1 сервер


    Какие ещё приложения (например антивирусы) установлены на сервере ?
    19 ноября 2008 г. 9:49
  • FF клиент , sharePoint, SQL
    19 ноября 2008 г. 10:00
  •  Stavr написано:
    FF клиент , sharePoint, SQL


    Попробуйте удалить и заново поставить роль Hub Transport на почтовом сервере.
    19 ноября 2008 г. 10:25