none
Предупреждение: "Эта страница имеет потенциальный изъян в безопастности.Продолжить?" RRS feed

  • Общие обсуждения

  • Пользователи работают на терминальном сервере Windows Server 2003 R2 + SP2. При попытке открыть папку "Мои документы" на рабочем столе, пользователи получают предупреждение: "Эта страница имеет потенциальный изъян в безопастности.Продолжить?". Как я понимаю, это связано с тем, что для папки "Мои документы" используется перенаправление.

    Подскажите пожалуйста как убрать это предупреждение. Может быть можно где-то добавить сервер, на который перенаправлена папка в доверенную зону?

     

    Спасибо.

    17 февраля 2008 г. 10:10

Все ответы

  •  Venchik написано:
    Как я понимаю, это связано с тем, что для папки "Мои документы" используется перенаправление.
    Угу.

     

     Venchik написано:
    Подскажите пожалуйста как убрать это предупреждение.
    У меня есть 2 варианта решения "проблемы".

     

     Venchik написано:
    Может быть можно где-то добавить сервер, на который перенаправлена папка в доверенную зону?
    В групповой политике

    Code Snippet

    Computer/User Configuration\Administrative Templates\Windows Components\Internet Explorer\InternetControl Panel\Security Page:

    Site to Zone Assignment List: Value name = domain.ru, Value = 1.

    Intranet Zone Template: Medium Low.

    Но рекомендую настраивать через конфигурацию пользователя.

     

    17 февраля 2008 г. 22:18
  • Такое сообщение выскакивает когда по локальной сети пытаешься на WINDOWS машину скопировать с LINUX сервера. Причину я пока не нашел, но думаю надо смотреть в сторону настроек SAMBA на сервере LINUX. Потому как неважно в домене ты или нет, сообщение все равно выскакивает.
    20 августа 2009 г. 5:55
  • В групповой политике
    Code Snippet

    Computer/User Configuration\Administrative Templates\Windows Components\Internet Explorer\InternetControl Panel\Security Page:

    Site to Zone Assignment List: Value name = domain.ru, Value = 1.

    Intranet Zone Template: Medium Low.

    Но рекомендую настраивать через конфигурацию пользователя.

    Перепробовал оба варианта. Результата нет.
    20 августа 2009 г. 7:39
  • А в логах на сервере и клиентах есть ошибки?

    Кое-что из библиотеки по Вашей теме:

    Best practices for Folder Redirection
    http://technet.microsoft.com/en-us/library/cc739647.aspx

    User Data and Settings Management -
    http://technet2.microsoft.com/windowsserver/en/library/f0fe0826-aade-46cc-9323-22657ebb7c511033.mspx?mfr=true

    Folder Redirection Settings Reference
    http://technet.microsoft.com/en-us/library/cc781907(WS.10).aspx

    Folder Redirection Overview -
    http://technet2.microsoft.com/WindowsServer/en/Library/60b2157c-aa5b-44f2-b045-b74d2fd1bf701033.mspx

    Folder Redirection Share and NTFS Permissions:
    ----------------------------------------------------------------------------
    a. The Share permissions (Sharing Tab): Share Named: $
    Administrators: Full Control
    System: Full Control
    Everyone: Full Control
    b. Offline file caching of the $ share needs to be turned on. On the
    Sharing Tab, click on the "Offline Settings", then select "Only the files and
    programs that users specify will be available offline".
    Click OK
    c. NTFS Folder Permissions (Security Tab): Turn off inheritance on the Folder
    named , and copy the permissions. (Uncheck "Allow inheritable
    permissions to propagate to this object")
    Administrators: Full Control
    System: Full Control
    Creator Owner: Full Control
    Everyone: Read & Execute, List Folder Contents, Read
    d. On the NTFS Folder Permissions Click the Advanced Button. Then highlight
    Everyone, Select View/Edit
    e. On the Permissions Entry for , the "Apply onto" change to: "This
    folder only"
    f. Click OK
    g. Click OK again.

    h. In the Group Policy Management Console, we need to edited the
    and changed Folder Redirection for:
    Application Data = \\\$\%UserName%\Application Data
    Desktop = \\\$\%UserName%\Desktop
    My Documents = \\\$\%UserName%\My Documents
    Start Menu = \\\$\%UserName%\Start Menu
    On each Folder Redirection we went into the Settings Tab, and unchecked: "Grant
    the user exclusive rights to"

    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    21 августа 2009 г. 11:37
    Модератор