none
Невозможно добавить приложение и сайт SharePoint 2013 RRS feed

  • Общие обсуждения

  • Доброго времени суток!

    Возникла проблема при добавлении приложений и сайтов в SharePoint 2013. Появляется ошибка

    Failed to call GetTypes on assembly Microsoft.Office.TranslationServices, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c. Метод не найден: "Microsoft.Office.Web.Common.ProcessImageInfo Microsoft.Office.Web.Common.EnvironmentAdapters.IImagingAdapter.ProcessImage(System.IO.Stream, Double, Double)"

    В чем может быть причина, не понятно. Предлагаемые в сети варианты не помогли. Помогите, пожалуйста!


    4 декабря 2013 г. 10:13

Все ответы

  • Привет,

    А какие именно варианты Вы пробовали?


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий. Не забывайте помечать сообщения как ответы и полезные, если они Вам помогли.

    5 декабря 2013 г. 8:30
    Модератор
  • В вашей теме отсутствует активность в течение последних  дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    9 декабря 2013 г. 8:04
    Модератор