none
Сбрасываются настройки сетевого соединения RRS feed

  • Вопрос

  • У меня есть ноутбук с WIndows VIsta Home Premium и стационарный компьютер с Windows XP. Я объединяю их в сеть по витой паре (кросовер) напрямую, устанавливаю айпишники вида 10.1.17.1 и 10.1.17.1, выбираю тип сети "Частная сеть", чтобы компьютеры видели друг друга и все работает нормально до отключения ноутбука. Если его выключить или отключить сетевой кабель, а затем опять воткнуть, настройки сети сбрасываеются (по крайней мере, тип сети точно сбрасывается всегда - 
    становится "публичная сеть"). ПОдскажите пожалуйста, как зафиксировать тип сети "Частная сеть" для всех подключений 
    по локальной сети?

    Прошу прощение, если эта тема уже поднималась в этом форуме- я тут новичок, и не смог найти её.
    25 сентября 2007 г. 10:31

Все ответы

  • Та же самая беда. Windows Vista Ultimate. В ней - 2 сетевых адаптера.

    • 1-ый - для связи с миром, в нем все ТСP/IP настройки помечены как "автоматические", и при включении и получении (по DHCP) всех нужных настроек, этот адаптер выглядит как Частная сеть
    • 2-ой - для подключения 2-ого компьютера, и, соответсвенно, выхода 2-ого компа в мир (через 1-ый комп). Настройки на 2-ом адаптере статические. В "Панель управления\Сеть и Интернет\Центр управления сетями и общим доступом" этот адаптер выглядит как "Неопознанная сеть (Публичная сеть)". Далее, идем в его Настройка, и там, в качестве Размещение, меняем Общественное на Частное. Всё сохраняем, выходим...Перезагружаемся, и 2-ой адаптер вновь становится "Публичным"

    Помогите!

     

    30 сентября 2007 г. 5:54
  • Похоже, у меня та же проблема. В Windows Vista Ultimate сразу после загрузки системы нет соединения с интернетом и адаптер показывает "Публичная сеть" независимо от того, как было до выключения/перезагрузки. Через средство диагностики проблем подключения неполадка не устраняется (обновление IP-адреса, сброс адаптера...). Связь восстанавливается сама через некоторое время - от 5 до 30 минут - и адаптер снова показывает "Частная сеть".

    Как решили проблему?

    2 октября 2007 г. 5:51
  • Проблема все еще осталась..

    КТо нибудь решил её?

    12 января 2008 г. 10:32
  • Проблема есть, на поиск в инете только такие же неотвеченные вопросы. Хотя есть и такие варианты http://www.rcline.ru/modules/news/article.php?storyid=61

    1 августа 2008 г. 7:56
  • Долго и упорно бился головой о стол, вся проблема была в "Acer eNet Management"

    1 августа 2008 г. 9:16
  • Проблема решается в Администрирование -> Локальная политика безопастности -> Политики диспетчера списка сетей -> Неопознанные сети -> Тип расположения -> Личное и, естественно, перезагрузкой
    17 августа 2008 г. 7:23
  • У меня такая же проблема в Windows Vista Home Premium и там нет Локальных политик безопасности. Подскажите как это сделать с помощью правки реестра или с помощью шаблонов безопастности.
    25 июня 2009 г. 17:21
  • Можно попробовать воспользоваться secedit из командной строки.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    Модератор
  • Попробуйте выполнить сброс настроек безопасности,  действия следующие:
    1. Зайдите в командную строку CMD.
    2. Там наберите secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose , и нажмитеENTER.
    3. появится сообщение "Task is complete" и предупреждение, игнорируете его.
    настройки будут сброшены по умолчанию проблема скорее всего будет решена.
    13 июля 2009 г. 4:51
  • Попробуйте выполнить сброс настроек безопасности,  действия следующие:
    1. Зайдите в командную строку CMD.
    2. Там наберите secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose , и нажмитеENTER.
    3. появится сообщение "Task is complete" и предупреждение, игнорируете его.
    настройки будут сброшены по умолчанию проблема скорее всего будет решена.

    Эти действия просто приведут к сбросу параметров безопасности по-умолчанию. Автор же просит изменить тип расположения сети.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    13 июля 2009 г. 7:33
    Модератор
  • @Dzuga

    Попробуйте выполнить сброс настроек безопасности,  действия следующие:
    1. Зайдите в командную строку CMD.
    2. Там наберите secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose , и нажмитеENTER.
    3. появится сообщение "Task is complete" и предупреждение, игнорируете его.
    настройки будут сброшены по умолчанию проблема скорее всего будет решена.

    В соответствии с http://support.microsoft.com/kb/313222/ru Перечисленные ниже действия не применимы для систем Windows XP Home Edition, Windows Vista Home Basic Edition и Windows Vista Home Premium Edition. У DEMOnn Vista HP, если вы ему советуете.


    Just be nice!
    13 июля 2009 г. 12:09