none
Microsoft Outlook 2013 проблема с вставкой подписи в документ RRS feed

  • Вопрос

  • Добрый день, господа. Есть проблема с Outlook 2013

    Подскажите, пожалуйста, кто сталкивался. Возникла неожиданная проблема с вставкой картинки в подпись при создании письма в html-формате.

    На своем компьютере отображается все прекрасно, и подпись и картинка к ней. А вот адресаты картинку не видят, видят только подпись, а вместо картинки красный крестик и надпись "не удается отобразить связанный рисунок... дальше не видно". Что я только не пробовал - и создавал подпись заново в оутлук, и в сторонней программе с перезаливкой всех связанных файлов в папку signatures - ничего не помогает. Чувствую проблема кроется в где-то нестоящей галочке,  но не пойму где... Подскажите, пожалуйста.

    В Outlook 2007 и 2010 такой проблемы не было.

    22 июля 2013 г. 13:59

Ответы

  • Попробуйте использовать не связанный, а внедрённый рисунок в подписи.

    Да, я Жук, три пары лапок и фасеточные глаза :))

    23 июля 2013 г. 15:05
    Модератор

Все ответы

  • Если правильно вас понял, то посмотрите эту статью:

    http://support.microsoft.com/kb/829982/ru

    Получение сообщения "Outlook блокировал доступ к следующим потенциально небезопасным вложениям" в Outlook


    Не ищи Бога, не в камне, не в храме - ищи Бога внутри себя. Ищущий, да обрящет.

    22 июля 2013 г. 22:18
  • Или эту:

    http://support.microsoft.com/kb/2846350/ru

    Изображение в сообщение электронной почты в формате HTML не отображается в Outlook числа 2013 при использовании прокси-сервера, который настроен для использования обычной проверки подлинности


    Не ищи Бога, не в камне, не в храме - ищи Бога внутри себя. Ищущий, да обрящет.

    22 июля 2013 г. 22:28
  • Спасибо, но нет. Вы меня неправильно поняли. Картинку в сообщении каким-то образом блокирует отправляющий компьютер а не принимающие.

    Outlook 2010 с задачей справляется на ура. Все адресаты получают картинку в подписи. А вот впоследствии установленный на этот же компьютер новый 2013 аутлук - каким-то образом блокирует картинку. Адресаты ее не получают.

    Вот такую подпись адресаты получают при отправлении ИЗ 2013

    а вот такую ИЗ 2007 или 2010

    23 июля 2013 г. 7:04
  • P/S В веб-интерфейсах подпись также не отображается.
    23 июля 2013 г. 7:13
  • Попробуйте использовать не связанный, а внедрённый рисунок в подписи.

    Да, я Жук, три пары лапок и фасеточные глаза :))

    23 июля 2013 г. 15:05
    Модератор
  • Если вы у себя всё прекрасно просматриваете, то блокирует именно другая сторона.

    Если только рисунок не находится в папке на вашем компьютере.

    Так как ваш компьютер не могут просматривать другие пользователи, если у них нет доступа к нему.

    Например: в локальной сети, расшаренные ресурсы легко просматриваются любыми пользователями этой сети.

    Но, для сети интернет, то есть сторонних пользователей, такого доступа нет.

    Срабатывает защита паролем и логином.


    Не ищи Бога, не в камне, не в храме - ищи Бога внутри себя. Ищущий, да обрящет.


    • Изменено piligrim2180 23 июля 2013 г. 21:04 дополнение
    23 июля 2013 г. 20:36
  • The unemployed (MCC)

    - Вы второй раз не поняли мой вопрос. Простите, но я обычный пользователь, и, возможно, не умею донести правильно мысль и путаюсь в терминологиях. Принимающие стороны ничего не блокируют. Там не только Оутлук на приеме.


    - Спасибо, попробую. Отпишусь сразу же как сделаю.

    И все же странно. Почему предыдущие версии цепляют связанные рисунки, а эта нет...

    24 июля 2013 г. 12:41
  • Время идёт, требования безопасности к дозагрузке со сторонних ресурсов, ужесточаются.

    Ждём результата.


    Да, я Жук, три пары лапок и фасеточные глаза :))

    24 июля 2013 г. 21:41
    Модератор
  • Все, спасибо огромное! Проблема решилась внедрением рисунка в подпись.
    25 июля 2013 г. 10:15
  • Сложилась точно такая же ситуация как у товарища Alex Urgach. В интернете нашел вариант

    Решается проблема правкой реестра:

    • Key: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Mail
    • Value type: REG_DWORD
    • Value name; Send Pictures With Document
    • Value:1

    По умолчанию в реестре этого значения нет, его нужно создать. Outlook 2013/16 по умолчанию стоит значение 0, а предыдущих версий 1


    1 апреля 2016 г. 6:53