none
SCCM R3 PXE WDS no PXE advertisement assigned RRS feed

  • Вопрос

  • Есть сервер Windows 2008 R2 Ent с установленым SCCM version 4.00.6487.2000 R3
    Есть сервер Windows 2008 R2 STD с установленым WDS с ролью PXE

    Создаю компьютер в SCCM через Computer managment -> OSD -> Computer Association
    Хочу отметить, что данного устрайства ещё никогда небыло в SCCM 1000%

    Всё ок, создал компьютер по MAC, учётка появилась в нужной коллекции.
    Двойной "клик" по учётке.. смотрим advertisements.. всё ок, все есть.

    Загружаемся через PXE и что же вижу..:
    The SMS PXE Service Point intructed device to boot normally since it has no PXE advertisement assigned.

    На что только не грешил, думал что в МАК ошибся, пересоздал учётку и ввёл МАК + ГУИД, ждал минут 40 думал что может какая репликация не прошла, ведь роль PXE на отдельном сервере, делал Homepage Summarization(а вось поможет..), ничего не помогало.

    Рестартанул на сервере c ролью PXE службу "Сервер служб развертывания Windows" сразу заработало!

    В чём может быть проблема?

    27 апреля 2011 г. 5:58

Ответы

  • В кэшировании, скорее всего. Если в промежутке между внесением компьютера в коллекцию и загрузкой через PXE сбился ResourceID (неважно, почему), то SCCM/PXE пытается найти компьютер по старому ResourceID. Перезапуск службы сервера очищает кэш и все работает, как надо. В общем и целом, ситуация вполне рядовая и ни о чем серьезном не говорит, если только такие выпадания не повторяются каждый день со всеми машинами без видимых причин.
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Follow MSTechnetForum on Twitter

    Посетите Блог Инженеров Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    • Помечено в качестве ответа BingoMaster 28 апреля 2011 г. 17:18
    28 апреля 2011 г. 8:25
    Модератор

Все ответы

  • В кэшировании, скорее всего. Если в промежутке между внесением компьютера в коллекцию и загрузкой через PXE сбился ResourceID (неважно, почему), то SCCM/PXE пытается найти компьютер по старому ResourceID. Перезапуск службы сервера очищает кэш и все работает, как надо. В общем и целом, ситуация вполне рядовая и ни о чем серьезном не говорит, если только такие выпадания не повторяются каждый день со всеми машинами без видимых причин.
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Follow MSTechnetForum on Twitter

    Посетите Блог Инженеров Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    • Помечено в качестве ответа BingoMaster 28 апреля 2011 г. 17:18
    28 апреля 2011 г. 8:25
    Модератор
  • В моём случае ситуацию могу назвать регулярной. Как я понял решения известной проблемы нет. Спасибо за ответ.

    28 апреля 2011 г. 17:18