none
Не передается Powerpoint файлы в конференцию. RRS feed

  • Вопрос

  • Добрый всем денечек. Имеется два Линк-фронт энд сервера 2013, объединенные в ентерпрайз пул, имеется один эжд-сервер. Проброшены за нат порты 443 444 и 5061 на эдж и 443 на фронтэнд. пользователи внешние и внутренние авторизуются нормально и даже очень быстренько. Но вот при передаче файлов Powerpoint как демнострационных, возникает ошибка - Некоторые функции показа не доступны из-за проблем с подключением к серверу. излазил форумы - ничего не подходит. Дебаг тулом решил посмотреть, только вот не пойму какой компонент дебажить необходимо потому как в обычном SipStack ни слова о поднятии конференции на фронтэндах. на эжд сервере точно так же пусто.Единственное различи по https://blogs.technet.microsoft.com/praj/2015/04/11/step-by-step-installation-of-office-web-app-server-2013-and-integrating-with-lync-server-2013/, в моей ферме OWAS внешнее и внутреннее имя различные.


    Куда копать граждане?



    • Изменено Герасим 7 августа 2017 г. 16:23 добавление.
    7 августа 2017 г. 16:19

Ответы

Все ответы

  •  Здравствуйте,

    Возможно из-за настроек IE, попробуйте поставить галочку "Enable native XMLHTTP support" (Internet options; Advanced ). Также советую исключить от сканирования папки и процессы в Антивирусе: 

    C:\ProgramData\Microsoft\OfficeWebApps\Working\d

    C:\ProgramData\Microsoft\OfficeWebApps\Working\waccache

    C:\Windows\Microsoft.NET\Framework64\v4.0.30319\Temporary ASP.NET files

    Процессы:

    DiskCacheWatchdog.exe

    ImagingService.exe

    SandboxHost.exe

    w3wp.exe

    SpellingWcfProvider.exe

    OneNoteMerge.exe

    FarmStateReplicator.exe


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий. Не забывайте помечать сообщения как ответы и полезные, если они Вам помогли.

    8 августа 2017 г. 12:48
  • на сервере owas? или на клиентах? или на фронтэнд-серверах? антвирус есть только на клиенте одном. и на клиенте опция включена. и она помойму по умолчанию стоит
    Отключил антивирус на клиенте, не сработало.
    8 августа 2017 г. 14:32
  • 8 августа 2017 г. 15:55
  • Шикарно расписанный документ! наконец то выяснил в чем дело, овас сервер не может ходить на внешний адрес роутера. Он не в нативном влан у меня как и линк-сервера.
    9 августа 2017 г. 6:03