none
Не открываеся рабочее место в Интернете из Интернета. RRS feed

  • Вопрос

  • На сервере с несколькими сетевыпи портами установлен SBS 2003.
    Один порт работает на Интернет через маршрутизатор, на другом порту локальная сеть.

    Пытаюсь использовать удаленное рабочее место в Интернете и получается, что доступа к нему из интернета как раз и нет.
    - Explorer не может открыть страницу.

    Есть доступ из локальной сети и из периметрической сети, которую организует маршрутизатор (DI-824VUP+).

    Вот управление удаленным рабочим столом работает везде, в том числе и из интернета.

    На маршрутизаторе подняты виртуальные сервера:
    FTP (21)
    HTTP (80)
    HTTPS (443)
    SMTP (25)
    VPN (1723)
    SharePoint (444)
    TerminalServise (3389)
    Internet Work Place (4125).

    Раньше тоже стоял SBS 2003 (на другой машине) в такой же схеме и вроде все работало.
    Правда с тех пор поменялся провайдер, да и прошивку на маршрутизаторе обновлял.
    Настройки на маршрутизаторе менялись, но виртуальные сервера остались как были.

    Что можно предпринять, что бы Рабочее место в интернете открывальсь из Интернета?

    • Перемещено Michael Gotch 3 декабря 2009 г. 11:10 1 (От:Windows Server 2003/2000/NT)
    18 февраля 2009 г. 11:14

Ответы

  • Всем спасибо за сотрудничество.
     
    Пару дней назад проблема была решена. - После общения с техподдержкой Dlink, возникло ощущение, что проблема все-таки снаружи. Оказалось, что у провайдера явно поторопились сказать, что у них "Все порты открыты". После повторного обращения к провайдеру оказалось, что где - то на задворках настроек в личном кабинете имеется брандмауэр. Вот после его отключения и заработало рабочее место в Интернете.

    P.S. Пожалуй странным остается то, что при работающем рабочем месте в интернете, порт 4125, если верить странице для проверки портов, так и остается закрытым.
    • Помечено в качестве ответа exmet 5 марта 2009 г. 10:10
    5 марта 2009 г. 10:09

Все ответы

  • 1. На самом сервере нат поднят?
    2. В каком составе SBS 2003? есть ли там ISA сервер?


    Абсолютно нормальный парень...
    18 февраля 2009 г. 11:29
  •  Вообще в состав этого SBS 2003 входит ISA (Premium), только я его не устанавливал (может я неправ?).
    Но в мастере по подключению интернета и электронной почты, я все галки установил, в том числе и для рабочего места в интернете.

    (У меня есть в работе еще один SBS Standard, так там такой проблемы нет. Правда и подключение к интернет там проще).

    19 февраля 2009 г. 10:52
  • 1. На самом сервере нат поднят?
    2. Логи сервера что говорят?
    3. Какая ошибка в браузере появляется когда пытаетесь открыть рабочее место из вне?
    4. Посмотрите так же логи маршрутизатора .
    Привидите скриншот настроек маршрутизатора применительно для Internet Work Place (4125).
    Залить их можно через radikal.ru (не реклама)

    Абсолютно нормальный парень...
    19 февраля 2009 г. 11:09
  • А куда у вас дефалтовый гетвей смотрит с SBS ?
    19 февраля 2009 г. 12:04
  • Приведите настройки ipconfig /all с сервера SBS.

    Sudden Death я думаю туда куда надо, так как остальные сервисы работают.

    Абсолютно нормальный парень...
    19 февраля 2009 г. 12:24
  •  1) Если я правильно понимаю, то NAT на сервере поднят на сетевом порту работающим с интернетом.
    - Я смотрел оснастку "Маршрутизация и удаленный доступ". Если я то-то не понял, то уточните что смотреть по-подробней.

    2) Логи сервера ничего не замечают (по крайней мере я ничего не замечаю).

    3) Браузер сообщает, что не может отобразить эту вэб-страницу. Однако диагностика проблем подключения выявила, что, хотя компьютер (сервер) и
    настроен на разрешение этого подключения, но какой-то брандмауэр, якобы блокирует порт TCP 443. Советовала обратиться либо администратору либо к провайдеру.
    У провайдера (Корбина) сказали, что мол не блокируют. Ну нет так нет. Я вроде тоже не блокирую.

    4) По логам маршрутизатора тоже ясности нет, кроме того, что кто-то все время хочет пролезть в какие-то порты (в частности 445).

    Сриншоты я подготовил (и по ipconfig /all тоже). Но затрудняюсь их переслать. Может подскажете свой mail.

    19 февраля 2009 г. 16:47
  •  Вы затрите внешние IP, если они у Вас фигурируют и выложите на radikal.ru
    Либо после того как вывели в командной строке необходимую информацию, нажмите правой кнопкой мыши пометить,дойдите стрлками до самого начала команда, с помощью шифта выделите необходимое, нажмите энтер.После этого сожержимое cmd- ipconfig у Вас в буфере и Вы его можете копипастить....
    1.По поводу первого - у Вас получается тогда такая схема
    локалка - сервер-DMZ - роутер-интернет
    покажет Ваши ipconfig
    2. Браузер показывает - какую ошибку?
    3.Логи маршрутизатора в студию.
    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    19 февраля 2009 г. 17:46
  • Вот один из скриншотов.

     [URL=http://radikal.ru/F/s43.radikal.ru/i099/0902/b3/09f5c993872b.jpg.html][IMG]http://s43.radikal.ru/i099/0902/b3/09f5c993872bt.jpg[/IMG][/URL]

    Это то что надо?
    19 февраля 2009 г. 18:25
  • Вот этот вариант пожалуй лучше: http://s43.radikal.ru/i099/0902/b3/09f5c993872b.jpg
    19 февраля 2009 г. 18:31
  • Если получается смотреть, то вот остальное...

    Страница виртуальных серверов маршрутизатора
    http://s42.radikal.ru/i098/0902/77/436d63590f79.jpg


    ipconfig /all
    http://s55.radikal.ru/i149/0902/ca/71ee9e07e608.jpg


    Сообщения IE7 и диагностики
    http://s41.radikal.ru/i094/0902/58/39e1db69b285.jpg

    Log маршрутизатора (часть)
    http://s45.radikal.ru/i110/0902/2a/4fe1fb61ca4a.jpg

    19 февраля 2009 г. 18:51
  • Объясните - я вижу 3 сетевых карты на сервере - это так?
    а может Вам стоит в браузере набрать внешний ip:4125 ?
    к примеру 192.168.1.1:4125

    так же для диагностики сделайте telnet внешний ip 4125.


    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    19 февраля 2009 г. 19:53
  •  На сервере всего четыре сетевых порта (такая материнка). Но сейчас я оставил только порты "Интернет" и "Локальная сеть"

    А вот с портами что-то я не очень ясно. Насколько я понимаю, выражение адрес:порт должно пинговаться. Но этого не происходит. Ни внутри сети, ни снаружи. ping пишет, что такой узел не обнаруживается (просто адреса пингуются).

    (с telnet пока не работал...знакомлюсь)
    20 февраля 2009 г. 15:40
  •  В службе поддержки маршрутизатора сказали, что ip маршрутизатора не будет пинговаться по портам.

    команда telnet ip 4125 не вызвала реакции в log маршутизатора. Правда когда я ошибся и указал порт 2145, то реакция в log была:
    Friday February 20, 2009 22:07:07 Disassociated: Blocked access attempt from наружныйIP:49918 to TCP port 2145
    20 февраля 2009 г. 18:20
  •  пинг по портам  - я о таком не слышал.....)
    а что вывелось на экран после ввода Вами команды telnet 4125 ?
    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    20 февраля 2009 г. 19:32
  • "Не удалось открыть подключение к этому узлу, на порт 4125: Сбой подключения"
    21 февраля 2009 г. 7:30
  • Как Вы настраивали Internet Work Place на сервере?


    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    21 февраля 2009 г. 14:56
  • В мастере настройки электронной почты и интернета я установил все галки на странице настройки служб и на странице настройки "вэб служб" ( на этой странице есть и галка для Рабочего места в интернете) в том разделе где настаивается брандмауэр.
    22 февраля 2009 г. 10:47
  • Возможно, что решение проблемы в маршрутизаторе. Я нашел на сайте Dlink в техподдержке некую страницу для проверки портов (что то раньше я её не видел) . И обнаружил, что три из восьми значимых для работы SBS портов недоступны в том числе и 4125 и  443.  Попробую разобраться с этой стороны.
    22 февраля 2009 г. 11:28
  • ну после Вашей диагностики, оно скорее всего верно.
    Попробуйте позвонить в техническую поддержку Длинка, там Вам помогут произвести диагностику и в случае необходимости произвести правильные настройки устройства. Благо там люди нормальные работают ;)


    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    22 февраля 2009 г. 16:16
  • Всем спасибо за сотрудничество.
     
    Пару дней назад проблема была решена. - После общения с техподдержкой Dlink, возникло ощущение, что проблема все-таки снаружи. Оказалось, что у провайдера явно поторопились сказать, что у них "Все порты открыты". После повторного обращения к провайдеру оказалось, что где - то на задворках настроек в личном кабинете имеется брандмауэр. Вот после его отключения и заработало рабочее место в Интернете.

    P.S. Пожалуй странным остается то, что при работающем рабочем месте в интернете, порт 4125, если верить странице для проверки портов, так и остается закрытым.
    • Помечено в качестве ответа exmet 5 марта 2009 г. 10:10
    5 марта 2009 г. 10:09
  • Рад, что Вы смогли самостоятельно найти решение проблемы.
    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    5 марта 2009 г. 10:38