locked
не работает DVD-RW и веб-камера RRS feed

  • Вопрос

  • Начну несколько из далека. Купил ноут Acer Aspire 7520 с Vista Home Premium. Поначалу всё хорошо и распрекрасно, на сколько может быть распрекрасно с Vista вообще. Всё вроде работает, но вот Skype не работает с камерой. Ладно, не так и важно это и по тому не стал ни чего предпринимать. Сама по себе камера работает и значит в сервисный не обратишся. Потом разок потерялись драйвера от камеры вообще, подключит USB, отключит USB устройство и так с частотой в пару секунд. Но в диспетчере устройств удалил камеру, презагрузился и всё стало нормально. Примерно через три недели стали как-то странно читаться диски, и CD и DVD. Особенно сильно это было заметно на дисках с mp3 файлами, покрутит, в буфер или там ещё куда сбосит, проиграет, замолчит, опять покрутит. Поменял привод, благо есть ещё один ноут с поломанной матрицей, результат тот же. Потом понадобильсь завиртуалить диск, ну и чёрт меня дёрнул поставить алкаша))))) в результате получил синий экран приимерно через десять секунд после перезагрузки, хоть в обычном режиме, хоть в сейв. Ну у Acer есть собственная утилита восстановления по нажатию Alt+F10. Восстановился - результаты потрясающие - диски не читает вообще, камера не работает вообще. Поменял привод обратно на тот, который и стоял - тоже самое. Решил поставить ХР - взял винт от другого ноута и запустил установку - ставится, но после установки загрузиться можно только в безопасном режиме, но привод то рабочий!!!!!!!!!! Проверил таким же способом второй привод - тоже рабочий. Нашёл диск с Vista Ultimate. Установил - результат тот же!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Стал более подробно вдаваться в подробности что и как происходит.
    Значит с камерой такое дело:
    1. Пытается запуститься, но тут же отключается, программы, которые по идее с камерой могут работать иногда видят её, но вместо картинки черное или белое поле.
    2. Удаление камеры как устройства приводит к поиску драйверов и повторной установке устройства в результате чего начинается уже известная скачка с подключением и отключением
    устройства USB. Помогает только отключение устройства в диспетчере устройств.
    3. Драйвера с сайта производителя перепробовал все (там их четыре) - всё приводит к одинаковому результату.
    С DVD-RW происходит следующее:
    1. При вставке в привод диска, хоть CD, хоть DVD, происходит позиционирование головки (по звуку во всяком случае 
    очень похоже) и начинается раскрутка диска. Какое-то время диск вращается на больших оборотах, потом скорость 
    снижается и через какое-то время вращение и вовсе прекращается.
    2. Иконка привода изменяет рисунок, Нет диска-Есть диск, как и положено.
    3. При попытке открыть в управление дисками в администрировании в течении получаса пытался определить конфигурацию диска при наличии диска в приводе (на дольше у меня терпения не хватило) но так ни чего и не определил. При отсутствии диска в приводе то же самое открывается как и положено.
    Сегодня посмотрел систему Эверестом. И привод и камера нормально определяются вот только не совсем понятно с размещением камеры: 0000.0002.0001.003.000.000.000.000.000 и с драйвером - он от Microsoft, хотя я его не ставил.

    Это происходит как в Vista Ultimate так и в Vista Home Premium совершенно одинаково и с обоими приводами DVD-RW. Камера в обоих вариантах ОС тоже ведёт себя одинаково.
    На винчестере с Vista Homе Premium есть программа от Acer для записи дисков, она определяет,  что за диск
    установлен в привод и даже пытается его копировать, но очень долго (за полчаса скопировала 12Mb).
    Проблема с приводом несколько напоминает вот эту http://forums.microsoft.com/TechNet-RU/ShowPost.aspx?PostID=1996762&SiteID=40, но решение точно так же не подходит (да и таких у меня в этой ветве реестра нет.

    P.S.
    Ноутбук Acer Aspire 7520G, привод DVD-RW AD-7530A (AD-7560A) [не работают оба], камера - Acer Crystal Eye webcam (во всяком случае так написано в спецификации) Bison. ID устройств не пишу, тут они не помогут навеное.

    В техподдержку Acer обращался, там полностью проигнорировали, то есть вообще ни чего не ответили. Драйвера с сайта производителя скачивал.


    26 ноября 2007 г. 21:08

Ответы

  • С приводом разобрался))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))) Правда не совсем. Если выкрутить винт, который его крепит всё нормально работает, но если его даже не затягивать, а только ввернуть на пару оборотов, то перестаёт. Если внимательно посмотреть на совмещение отверстия для крепления привода в корпусе и
    отверстие с резьбой на кронштейне крепления привода, то они немного не совпадают. Как уж закручивают этот винт на Acer не понятно, но факт - без винта работает. Скорее всего при закручивании винта разъём привода немного отходит.
    Теперь буду только с камерой воевать, но это уже не так и важно.
    30 ноября 2007 г. 17:42

Все ответы

  •  Владимир gtn написано:
    Ну у Acer есть собственная утилита восстановления по нажатию Alt+F10. Восстановился - результаты потрясающие - диски не читает вообще, камера не работает вообще. Поменял привод обратно на тот, который и стоял - тоже самое. Решил поставить ХР - взял винт от другого ноута и запустил установку - ставится, но после установки загрузиться можно только в безопасном режиме, но привод то рабочий!!!!!!!!!! Проверил таким же способом второй привод - тоже рабочий. Нашёл диск с Vista Ultimate. Установил - результат тот же!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

     

    Это все, что надо знать сервисному центру, чем больше вышеописанных подробностей, тем больше у них желание оставить Вас с этими проблемами наедине. Если после восстановления родной заводской винды не работает камера и привод, это уже более чем достаточно для того, чтобы они сами с этим разбирались.

    27 ноября 2007 г. 21:00
  • В сервисную службу я и не писал таких подробностей.
    28 ноября 2007 г. 16:04
  • В любом случае, если сразу после восстановления заводской предустановленной с драйверами винды не работает камера и привод, то это не похоже на софтовую проблему.

    28 ноября 2007 г. 19:01
  • Ну тогда получается проблема железа. Хорошо, тогда такое вот - восстановление системы делалось с винта, но вот что ХР, что Vista Ultimate ставил с CD, причём ХР пробовал ставить с обоих приводов. В чём же тогда проблема? И с обоими приводами сразу? Мне всё же кажется, что ч ОС.
    28 ноября 2007 г. 20:09
  • Это может быть проблема самой материнской платы (платформы) ноутбука. Если Вы ставите ОС, и сразу после установки привод уже не работает, до того как был установлен хоть один драйвер или программа, буквально первая загрузка ОС, то проблема не относится к софтовой, это либо BIOS (настройки, версия или еще что), либо железо.

    Есть еще вариант провериться на вирусы, но это маловероятно, не похоже на то.

    Восстановите родную ОС и несите в сервис со словами, что не работает привод и камера.

    28 ноября 2007 г. 21:55
  • С приводом разобрался))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))) Правда не совсем. Если выкрутить винт, который его крепит всё нормально работает, но если его даже не затягивать, а только ввернуть на пару оборотов, то перестаёт. Если внимательно посмотреть на совмещение отверстия для крепления привода в корпусе и
    отверстие с резьбой на кронштейне крепления привода, то они немного не совпадают. Как уж закручивают этот винт на Acer не понятно, но факт - без винта работает. Скорее всего при закручивании винта разъём привода немного отходит.
    Теперь буду только с камерой воевать, но это уже не так и важно.
    30 ноября 2007 г. 17:42