none
Письмо висит в исходящих и не уходит. Кто виноват - аутлук или exchange? RRS feed

  • Вопрос

  • Мэйлбоксы отправителя и получателя находятся на одном сервере. (Впрочем юзверица-отправитель невнятно жалуется на то, что такое с ее аутлуком частенько случается и при работе по smtp с сервером провайдера. )

     

    Куда посмотреть, чтобы выяснить причину неисправности?

     

    (апнул весь тред - потому что столкнулся с глюком сам, на довольно небольшом письме. Висит в исходящих и не уходит - ни через эксчендж, ни через внешнюю smtp учётку)

     

     

    13 августа 2007 г. 22:29

Ответы

  • Сам лично видел такую проблему. Да, сообщений никаких вообще нет. Как будто письмо и не отправляли. Оно просто висит в исходящих и всё. Лично у меня решением этой проблемы стали 2 разных действий:

    1) Закрывал Аутлук. Проверял в Task Manager-е, что процесса Outlook.exe нет. А если есть, то завершал его принудительно. После чего открывал Аутлук и всё работало без проблем. Если же этот способ не исправлял проблему, то:
    2) Поврежден PST-файл и надо его чинить.

    24 июня 2009 г. 21:12
  • Наблюдал подобную проблему у юзера не имеющего учеток в exchange. Так что определенно проблема присутствует в самом аутлуке. Наблюдалась проблема при работе юзера со всякими надстройками типа LinkedIn и Xobni. После их деинсталяции письма уходили после их пересоздания заново.  В другом случае проблема решилась после восстановления системы с образа (аналог полной переустановки системы). Все письма отправились после  подключением старого пользовательского pst в аутлук.


    Best reg
    24 июня 2009 г. 21:54

Все ответы

  • для начала посмотреть, о какой ошибке сообщает Outlook при попытке отправить письмо.

    22 августа 2007 г. 9:47
    Модератор
  •  

    в том-то и дело, что ни о чем он не сообщает. С smtp отследить не могу, может и выдумка это. А в эксче стоит дефолтный предельный размер письма 10 Мб - может, в этом дело было?

     

    22 августа 2007 г. 21:29
  •  

    Столкнулся с глюком сам, на довольно небольшом письме. Висит в исходящих и не уходит - ни через эксчендж, ни через внешнюю smtp учётку.

     

    Как с этим бороться? 

    26 сентября 2007 г. 15:15
  • Попробуйте просто разделить ваше письмо на 2 части, и посмотрите на exchange ограничение на размер внутренней почты.
    7 ноября 2007 г. 17:36
  • Ребята! Это и есть решение проблемы! Письма надо создавать находясь в папке "Входящие" и тогда все замечательно уходит! УРА!

    • Предложено в качестве ответа KrylovLF 15 августа 2014 г. 11:34
    15 апреля 2009 г. 12:51
  • Сейчас на одном компе поборол глюк, WinXP + MS Outlook 2007 SP2 (сп накатил по мере борьбы с глюком, изначально sp1 с последними обновлениями).
    Думаю глючный PST'шник вызывает такие проблемы, с аттачем (проверял на tif/zip, размер 130кб) письмо не уходило, создал новые Личные папки, проверил, пошло, всё переместил... всё ещё ходит :) одно письмо у которого я аттач удалил не уходит, буду полагать не дано ему уйти в этой жизни. В моём случае юзер сам импортировал из Outlook Express'а, как делал неизвестно...

    • Изменено ACiD_KiSS 23 июня 2009 г. 21:55
    23 июня 2009 г. 21:49
  • Сам лично видел такую проблему. Да, сообщений никаких вообще нет. Как будто письмо и не отправляли. Оно просто висит в исходящих и всё. Лично у меня решением этой проблемы стали 2 разных действий:

    1) Закрывал Аутлук. Проверял в Task Manager-е, что процесса Outlook.exe нет. А если есть, то завершал его принудительно. После чего открывал Аутлук и всё работало без проблем. Если же этот способ не исправлял проблему, то:
    2) Поврежден PST-файл и надо его чинить.

    24 июня 2009 г. 21:12
  • Наблюдал подобную проблему у юзера не имеющего учеток в exchange. Так что определенно проблема присутствует в самом аутлуке. Наблюдалась проблема при работе юзера со всякими надстройками типа LinkedIn и Xobni. После их деинсталяции письма уходили после их пересоздания заново.  В другом случае проблема решилась после восстановления системы с образа (аналог полной переустановки системы). Все письма отправились после  подключением старого пользовательского pst в аутлук.


    Best reg
    24 июня 2009 г. 21:54
  • Скорее всего виновата какая-либо надстройка. На моем примере это была надстройка FineReader10

    Moto

    • Предложено в качестве ответа KrylovLF 15 августа 2014 г. 11:35
    6 сентября 2012 г. 4:14
  • виноват ублюдский файнридер

    http://blogservisnika.ru/outlook-pisma-v-isxodyashhix.html#comment-2570

    отключите ево вонючуюю надстройку

    30 ноября 2012 г. 7:22
  • Только что столкнулся с такой проблемой. Exchange 2010, перепробовал всё, что тут описано. Ничего не помогло. Просто постепенно у сотрудников организации перестали отправляться/приниматься письма.

    Помогла перезагрузка Exchange. Аптайм сервера был порядка полугода.

    8 февраля 2013 г. 12:05
  • Точно, спасибо, удаление этой вонючей надстройки решило проблему.
    18 апреля 2014 г. 5:00