none
Ошибка 58 при монтировании шары в WINPE RRS feed

  • Вопрос

  • Добрый день, пытаюсь добавить на PXE-сервер (debian) возможность установки Windows. Делаю вот по этой статье. У меня загружается WinPE и когда начинает выполняться starnet.cmd, то при попытке смонтировать  шару появляется ошибка "System error 58 has occurred." Как её исправить? В гугле толкового ничего не нашел.

    ЗЫ. В качестве исходников для WinPE использую Win 10 x64 Pro RU


    С уважением, Спицкий Никита


    28 июня 2016 г. 9:31

Ответы

  • 58 - это ERROR_BAD_NET_RESP Одна из возможных причин - отсутствует поддержка нужной версии SMB на сервере Поддержка какой версии SMB есть у вас в SAMBA на Debian?

    Я не смотрел требования WinPE, основанной на Win10, но весьма вероятно, что она SMB 1.x уже не поддерживает. А то и SMB2 тоже - c Microsoft станется.


    Слава России!

    28 июня 2016 г. 14:29

Все ответы

  • 58 - это ERROR_BAD_NET_RESP Одна из возможных причин - отсутствует поддержка нужной версии SMB на сервере Поддержка какой версии SMB есть у вас в SAMBA на Debian?

    Я не смотрел требования WinPE, основанной на Win10, но весьма вероятно, что она SMB 1.x уже не поддерживает. А то и SMB2 тоже - c Microsoft станется.


    Слава России!

    28 июня 2016 г. 14:29
  • Видимо так. Первый это W2k8R2, а нижние это W10x64. Некогда было заморачиваться, просто сделал авторизацию на шару, все заработало

    Samba version 4.2.10-Debian

    PID     Username      Group         Machine            Protocol Version       

    ------------------------------------------------------------------------------

    1024      pxe           pxe           192.168.250.88 (ipv4:192.168.250.88:56802) SMB2_10     

    1021      pxe           pxe           192.168.70.233 (ipv4:192.168.70.233:49668) SMB3_00     

    1059      pxe           pxe           192.168.70.233 (ipv4:192.168.70.233:49670) SMB3_00     


    С уважением, Спицкий Никита

    29 июня 2016 г. 6:19