none
Windows 8.1 Enterprise with update требует драйвер при инсталляции, но не хочет его брать. Что делать? RRS feed

  • Вопрос

  • Материнская плата ASUS Z87I-PRO (BIOS последний), процессор i7-4770S, подключен SSD диск под систему типа SanDisk Ultra Plus SDSSDHP-256G-G25 (новый с магазина) и HDD 2TB (уже с данными). Загружаюсь с DVD диска, записанного образом ru_windows_8.1_enterprise_with_update_x64_dvd_4048711.iso, который стоит в подключенном через USB внешнем DVD-приводе. После того, как я выбираю языки, инсталляция вдруг требует некий драйвер. Догадываюсь, что, видимо, хочет драйвер SATA для чипсета Z87 (в BIOS-е стоит режим AHCI). Записываю новый драйвер с сайта Intel - Rapid Storage Technology Driver 12.9.0.1001 на флешку и вставляю в компьютер. Далее инсталляция обнаруживает один совместимый драйвер Intel 8 Series/C220 Chipset Family SATA AHCI Controller, жму "Далее". Начинает пробегать шкала прогресса, причём многократно и долго (более минуты). Но затем появляется окно с сообщением, что нужного драйвера нет! И как мне удовлетворить запросы Windows 8.1 Enterprise with update?
    12 апреля 2014 г. 18:00

Ответы

  • Театр одного актёра подошёл к концу.

    После успешной установки "старой" версии Windows 8.1, так же успешно установился пресловутый "Update" (900 гигабайтов) через сервис обновлений системы. В итоге имею успешно работающую Windows 8.1 Enterprise with update, установленную не из её образа, а в два этапа из старой с обновлением. Целый выходной день убил на эту ерунду!

    Микрософту на заметку! Хотя, может выход версий Windows с обновлением по подписке был первоапрельской шуткой?

    • Помечено в качестве ответа Elina Lebedeva 14 апреля 2014 г. 6:08
    13 апреля 2014 г. 7:53

Все ответы

  • Вариации.

    1. Попробовал включить DVD-привод в режиме загрузки UEFI (ситуация выше была в режиме Legacy). В результате в начале попытки загрузки с DVD получаю экран с ошибкой 0xC000014C. И всё.

    2. Переключил режим SATA в RAID, загрузка в режиме Legacy. В итоге та же ошибка, что и изначально, только название драйвера из подсунутых другое:

    3. Вставил SSD в ББ, там он нормально увиделся, проинициализировал его в GUID, создал простой том - работает. Далее вернул SSD в прежнее место - результат см. п.2.

    Что за ерунда? Попробую ради эксперимента поставить сервер из образа ru_windows_server_2012_r2_vl_with_update_x64_dvd_4051130.iso...

    • Изменено DimoniraTN 12 апреля 2014 г. 19:36
    12 апреля 2014 г. 19:32
  • Сервер пробовать не стал, а вместо него попробовал установить "старую" версию Windows 8.1 Enterprise x64 из образа ru_windows_8_1_enterprise_x64_dvd_2972067.iso (т.е. версия без "with update") - установка пошла нормально!

    Выходит, для версии "with update" нужны другие драйверы, которых щё нет?!

    Это очень странно, поскольку на других компьютерах, где стояла 8.1, я уже поставил этот Update, и никаких проблем с оборудованием не было.

    12 апреля 2014 г. 21:26
  • Театр одного актёра подошёл к концу.

    После успешной установки "старой" версии Windows 8.1, так же успешно установился пресловутый "Update" (900 гигабайтов) через сервис обновлений системы. В итоге имею успешно работающую Windows 8.1 Enterprise with update, установленную не из её образа, а в два этапа из старой с обновлением. Целый выходной день убил на эту ерунду!

    Микрософту на заметку! Хотя, может выход версий Windows с обновлением по подписке был первоапрельской шуткой?

    • Помечено в качестве ответа Elina Lebedeva 14 апреля 2014 г. 6:08
    13 апреля 2014 г. 7:53
  • Спасибо за театр одного, друг! Микрософт он такой... =/
    30 августа 2014 г. 13:59
  • Спасибо за театр одного, друг! Микрософт он такой... =/
    30 августа 2014 г. 13:59