none
Hyper-V. Гостевая машина не пингуется снаружи. RRS feed

  • Вопрос

  • Всем доброго дня! 
    Windows Server 2012 R2. В  Hyper-V развёрнуто: 1) Почтовик Exchange 2013 w2012, 2) Контроллер домена w2012, 3) Центр сертификации w2012, 4) Ubuntu 14.04, 5) Рабочая станция w7.

    Всё объединено частной сетью. С недавних пор обнаружил что почтовик не пингуется ни с одной машины из сети. 
    С почтовика пинг проходит на любую машину. Другие машины пингуются между собой. Но почтовик не отвечает. 
    DHCP дал ему адрес. Пробовал выключать машину, переустанавливать сетевые адаптеры, пробовал снимки, никаких изменений. 

    Не знаю куда копать ( 

    17 июля 2014 г. 9:52

Ответы

Все ответы

  • @...Всё объединено частной сетью

    = Private Switch?

    На почтовике сделайте:

    New-NetFirewallRule –DisplayName “ICMP” –Direction Inbound –Action Allow –Protocol icmpv4 –Enabled True



    Roman Levchenko, MCSA, MCITP, MCTS http://www.rlevchenko.com

    17 июля 2014 г. 9:56
  • Попробуйте отключить брандмауэр на сервере Exchange, и проверьте ping.

    !!! Отключить не службу.

    • Изменено T-N-S 17 июля 2014 г. 10:04
    • Помечено в качестве ответа Lester_strange 17 июля 2014 г. 11:06
    17 июля 2014 г. 10:01
  • да,я так и сделал. Заработало! 
    17 июля 2014 г. 11:06
  • Так и думал)

    Выключать firewall не нужно. Достаточно добавить правило Выше или включить созданные правила по умолчанию. = ответ дублирует то, что уже написано, но "дубль" не лучшего качества

    На уровне сети, если пакеты не ходят, Вы тоже выключаете Cisco ASA , к примеру, или аналог? если да, то  ответ "верный".


    Roman Levchenko, MCSA, MCITP, MCTS http://www.rlevchenko.com

    17 июля 2014 г. 11:07