none
#BlueKeep relevant for Windows CE ? RRS feed

  • Question

  • Dear Guys,

    I was wondering if the new Remote-Desktop-Vulnerability CVE-2019-0708, also known as #BlueKeep is also relevant for Windows CE.
    I saw that there are patches for old Windows XP and Server 2003, but I never saw any post or comment if Windows CE is vulnerable.
    Does anybody know if we have to care about this systems too (with a firewall etc)?

    Thanks in advance

    Tuesday, May 21, 2019 2:25 PM

All replies

  • WindowsCE应该没事的,官方都说了,受影响只有下边的几个系统。
    • Windows XP
    • Windows Server 2003
    • Windows Vista
    • Windows 7
    • Windows Server 2008
    • Windows Server 2008 R2
    Tuesday, May 21, 2019 2:45 PM