none
Exchange 2019 Standard Activation RRS feed

  • Question

  • Hello, I am unable to active Exchange 2019 using a valid product key. The error I receive only says "Invalid Product Key." After calling Microsoft activation they told me the key is valid as it should be. I have tried activation in EAC as well as Powershell with no success.

    Tuesday, November 12, 2019 9:31 PM

Answers

All replies

  • IanWaters2019

    1. Please check version Exchange 2019, maybe you can use beta Exchange. 

    2. Please reopen ticket or connect with Microsoft support with this ticket, for continue troubleshooting. 


    MCITP, MCSE. Regards, Oleg

    Tuesday, November 12, 2019 9:37 PM
  • Hi,

    I am writing here to confirm with you how the thing going now?

    If you need further help, please provide more detailed information, so that we can give more appropriate suggestions.

    Just checking in to see if above information was helpful. Please let us know if you would like further assistance.

    Regards,

    Eric Yin


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, November 19, 2019 9:17 AM
  • Hi, I'm here to confirm with you if your issue has been resolved. If the problem is successfully solved, you can share your solution and mark them or the helpful reply as answer, this will make answer searching in the forum easier and be beneficial to other community members as well.

    Regards,

    Eric Yin


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, December 3, 2019 9:24 AM