MDT Windows 10 Reference Image Error RRS feed

  • Question

  • Greetings.  Thanks for making time to read.

    I have a Windows Server 2019 VM (on a HA Clustered 2012R2 host, if that matters) that has the Windows Deployment Server role installed.  

    Being as I am not terribly familiar with WDS, I followed the instructions here:

    Almost exactly (changing only the references to contoso domain to ours, and we have a slightly different OU structure, but otherwise I set up exactly as the document suggests.) 

    When I get to the "Build a Windows 10 Reference Image" part, I again followed the instructions, created a VM on the aforementioned 2012R2 HA Clustered Hyper-V host, and follow the steps listed.  

    It fails every time, with the following: 
    FAILURE (5616): 15299: Verify BCDBootEx
    Litetouch deployment failed, return code = -2147467259 0x80004005.  

    Some looking around and I found a thread at Spiceworks that discussed updating the ADK.  I believe I have the most recent, downloaded 29 May, 2020: 

    Deployment Workbench version  6.3.8456.1000
    ADK  10.1.19041.1
    ADK WIN PE 10.1.19041.1

    Another thread elsewhere mentioned ensuring Dynamic Memory is NOT enabled in Hyper-V Manager for the VM, and I confirmed it is not.

    Checking the BDD log on the WDS server, I see an entry of this:

    <![LOG[  Console > Failure when attempting to copy boot files.]LOG]!><time="10:39:37.000+000" date="06-03-2020" component="ztiRunCommandHidden" context="" type="1" thread="" file="ztiRunCommandHidden">

    <![LOG[FAILURE ( 5616 ): 15299: Verify BCDBootEx]LOG]!><time="10:39:37.000+000" date="06-03-2020" component="LTIApply" context="" type="3" thread="" file="LTIApply">

    (Apologies for the poor formatting.)  

    Screen capture of the full error message:

    Not sure what would be causing the error on copy of boot files.  I'm logged into the HV Host and the WDS Server with the same Domain Admin level credentials, and the MDT Service Account has full control over the MDT Share and all sub-folders. 

    All servers and the VM I'm trying to use for the Reference Image are on the same subnet.  

    I'm hoping someone might have a suggestion on what I can do to resolve.

    Thanks again.

    Jeff B

    • Edited by Reno316 Wednesday, June 3, 2020 6:21 PM
    Wednesday, June 3, 2020 5:34 PM

All replies

  • So, some more searching led me to, of all things, a YouTube video that directed me to this script:


    Added that as a Command Line task in the Preinstall > New Computer Only between Validate and Format and Partition Disk (BIOS) and re-ran the Build Windows Image phase, and no error.  

    So, just in case this thread comes up for someone else, there's the solution that worked for me. 


    Jeff B

    Wednesday, June 3, 2020 8:15 PM
  • Hi,

    Glad to hear you got it working and thanks for sharing your steps.

    Have a nice day.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 4, 2020 1:33 AM
  • Sadly that made no difference to my trial, Win 10 x64 2004, Hyper-V Gen 2 machine

    Litetouch from MDT 8456

    FixUEFIDetection.wsf definitely runs, but still get

    Wednesday, July 8, 2020 10:22 AM
  • I found that it is impossible to use build-in command Partition and Format UEFI

    It would completely bugger partition structure, getting itself in a pickle

    So just used a diskpart /s script.txt to do it "manually" in TS step


    Wednesday, July 8, 2020 3:09 PM