none
EMET 3.0 Notifier crashes at first startup

    Question

  • I want to deploy EMET 3.0 with GPO. The software installs it at startup. But when a user logins in it wil get en message that de EMET notifier is shutdown. In the logfile there is the following noted:

    EventType clr20r3, P1 emet_notifier.exe, P2 3.0.0.0, P3 4fa819b8, P4 mscorlib, P5 2.0.0.0, P6 4ef6c16f, P7 3451, P8 15a, P9 system.unauthorizedaccess, P10 NIL

    The EMET software is still running and when I double click the icon tray i get a message the de EMET notifier is running.

    The next time a user is logon to that computer there is now error message.

    How can I deploy EMET without error at logon.

    Wednesday, September 19, 2012 9:50 AM

Answers

  • The installer performs the following steps. We found that performing them again after the install fixed error like this and UAC prompts:

    EMET_notifier.exe -InitEventViewerSource --silent

    Starting EMET_notifier.exe if the process is not already running

    Then this command refreshes the policies to ensure the latest are imported from GPO:  EMET_Conf.exe --refresh  

    • Proposed as answer by ChaDerson Monday, February 4, 2013 9:41 PM
    • Marked as answer by Bobby1977 Thursday, December 10, 2015 8:44 AM
    Monday, February 4, 2013 9:41 PM

All replies

  • I have the same problem, did you ever find a solution to this?
    Wednesday, October 3, 2012 3:42 PM
  • The installer performs the following steps. We found that performing them again after the install fixed error like this and UAC prompts:

    EMET_notifier.exe -InitEventViewerSource --silent

    Starting EMET_notifier.exe if the process is not already running

    Then this command refreshes the policies to ensure the latest are imported from GPO:  EMET_Conf.exe --refresh  

    • Proposed as answer by ChaDerson Monday, February 4, 2013 9:41 PM
    • Marked as answer by Bobby1977 Thursday, December 10, 2015 8:44 AM
    Monday, February 4, 2013 9:41 PM