Authenticator not working on iPhone RRS feed

  • Question

  • I have 1Phone 7, 13.6.1. Authenticator WAS working great, but lately when I open it it says "Touch ID for "Authenticator" Enter your passcode or use Touch ID to unlock". Same message as before, except now there is no place or way to enter my passcode. Touch ID isn't working on my phone, and I've been unable to get to an Apple store to see why, so that isn't an option.

    I'm forced to use Text Messaging to sign in - which DOES work.... But I'd like to have Authenticator back...

    Tuesday, August 25, 2020 5:31 PM

All replies

  • This has also happened to one of my end users.  We have uninstalled and reinstalled the authenticator app on the iPhone with the same results.
    Tuesday, September 1, 2020 4:58 PM
  • Same thing here! Any solutions? I do not use Touch ID either. Have uninstalled and re-installed the Authenticator App. 
    Wednesday, September 2, 2020 3:52 AM
  • Same here.
    Friday, September 18, 2020 10:25 AM
  • Same here.
    I also have the same problem and it is extremely annoying.  Microsoft Authenticator worked well but now it is locked and there is no way to unlock it.  this means that I cannot access my professional account.  I cannot understand why Microsoft has enabled this lock system without warning and without allowing clients the option of refusing it.
    Monday, September 21, 2020 1:20 PM
  • Does anyone have a fix for this issue?  Very frustrating...reloading authenticator doesn't fix it...
    Friday, October 9, 2020 9:21 PM
  • I think the answer to this is to go to ...

    settings > touch id + passcode > turn off all the options there for "use touch id for" > *Important* you must scroll down and delete any stored fingerprints you have > double click the home button to list open apps > clear authenticator (by sliding it up and away > Restart phone >reopen authenticator > voila! you should be met with your passcode and not your touch id :-)  

    • Proposed as answer by Mattmtech Saturday, November 21, 2020 1:50 PM
    Saturday, November 21, 2020 1:42 PM
  • This fixed it!  Thank you very much!
    Sunday, November 22, 2020 11:49 PM