none
credential prompt when pasting text from sharepoint to excel RRS feed

All replies

  • Both links go to the same blogpost.

    And I cannot implement that, we cannot turn of client integration and I rather not mess with IIS settings that wreck other things.

    Thursday, October 3, 2019 6:24 AM
  • Any updates on this?
    Tuesday, October 8, 2019 12:08 PM
  • Hi Daniel,

    I could reproduce this issue on my SharePoint 2016 environment(16.0.4849.1000).

    I will install the latest CU for my SharePoint farm to check if this issue still occur. I will update here once finishing.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, October 9, 2019 6:57 AM
    Moderator
  • Thank you!
    Tuesday, October 15, 2019 8:27 AM
  • Hi Daniel,

    After I updated to 16.0.4912.1000, I still had this issue. In my testing, it could work well with Chrome.

    For this issue, I suggest you vote the User Voice about this problem. If the feedback is high voted there by other customers, it will be promising that Microsoft Product Team will take it into consideration when designing the next version in the future.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Tuesday, October 22, 2019 9:23 AM
    Moderator
  • Ok,

    I thought User Voice was used to vote for new features that weren't previously there.

    This is a bug in the software that I thought you prioritized when developing patches.

    What if we start a case at Microsoft, what will the support tell us?

    /Daniel

    Thursday, October 24, 2019 6:47 AM
  • Hi Daniel,

    This is a known issue, currently, I suggest you encourage customers to use Chrome or Firefox as a workaround.

    If changing the user mindset to use other Browser isn't ideal, I suggest you raise a premier support ticket to MS. 

    We could not guarantee if Product Group will resolve this bug since they need to consider the code infrastructure and feature impact etc. but as far as we know, if Product Group deny the request, the ticket should be free with no charge. 

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, October 30, 2019 6:17 AM
    Moderator
  • Hi,

    The issue seems to have disappeared. Can anyone confirm this and what patch fixed it?

    /Daniel

    Friday, November 22, 2019 12:30 PM
  • Bump, anyone...?
    Thursday, November 28, 2019 2:05 PM
  • Hi Daniel,

    I will install the latest update of SharePoint 2016 and test it. I will update here once finishing.

    Best Regards,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, November 29, 2019 8:53 AM
    Moderator
  • Thanks Wendy,

    I am not referring to CUs for sharepoint.

    It seems to be a windows/office patch, KBXXXXXX.

    /Daniel

    Monday, December 2, 2019 7:40 AM
  • Any updates on this?
    Wednesday, December 18, 2019 11:40 AM
  • Hi Daniel,

    I installed the latest CU of SharePoint 2016, but it still has this issue.

    Could you check if you installed any Windows/Office patch in your machine in the past month? If so, I will try to install them in my test environment.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, December 19, 2019 8:31 AM
    Moderator
  • Hi,

    The only one I can find in the windows update history is KB4524569. After that there are plenty of patches but this seems relevant according to date and time.

    /Daniel

    Tuesday, January 14, 2020 12:16 PM
  • Wendy, any update on this?
    Thursday, February 13, 2020 9:22 AM