none
Dependency feature 'Ratings' for feature 'CommunitySite' is not activated at this scope

    Question

  • I am trying to create SharePoint 2013 Community sub site and parent site is Team Site collection and got this error

    Dependency feature 'Ratings' (id: 915c240e-a6cc-49b8-8b2c-0bff8b553ed3) for feature 'CommunitySite' (id: 961d6a9c-4388-4cf2-9733-38ee8c89afd4) is not activated at this scope


    -Amar Trivedi

    Monday, January 28, 2013 9:11 AM

Answers

  • Activate Rating feature using the below power shell on the root site and then try creating community site

    Enable-SPFeature –Identity Ratings –url http://sp2013/sites/CS
    if it already exists try deactivating and activate it again. check this post might help 

    Let me know if that worked for you.


    Raghavendra Shanbhag | Blog: www.SharePointColumn.com
    Please click "Propose As Answer " if a post solves your problem or "Vote As Helpful" if a post has been useful to you.
    Disclaimer: This posting is provided "AS IS" with no warranties.


    Monday, January 28, 2013 12:19 PM

All replies

  • Activate Rating feature using the below power shell on the root site and then try creating community site

    Enable-SPFeature –Identity Ratings –url http://sp2013/sites/CS
    if it already exists try deactivating and activate it again. check this post might help 

    Let me know if that worked for you.


    Raghavendra Shanbhag | Blog: www.SharePointColumn.com
    Please click "Propose As Answer " if a post solves your problem or "Vote As Helpful" if a post has been useful to you.
    Disclaimer: This posting is provided "AS IS" with no warranties.


    Monday, January 28, 2013 12:19 PM
  • Worked for me.

    Thank you

    Wednesday, October 7, 2015 12:16 PM